PDA

View Full Version : How Do I Disable Slim.exe from starting on boot?



CFP
2006-12-13, 16:32
Version 6.5

Even though I've disabled slimtray.exe from starting up on boot and neither msconfig, ccleaner, or windows advanced care 2 can detect any startup to do with slimserver. Despite this, slim.exe starts on boot without fail. How do I disable this?

bergek
2006-12-13, 16:57
Through the Windows Services snap-in. There are many ways of reaching it but one way to do it would be:

1. Click Start -> Run...
2. Type "services.msc" + Enter.
3. Right-click on SlimServer and select properties.
4. Change "Startup type" to Manual.

CFP
2006-12-13, 16:58
Ah didn't think to check services. Thanks!