PDA

View Full Version : 2 confirmed bugs



Phillip Kerman
2003-12-18, 10:56
> >--beginnings of songs are skipped.
>
> I have only ever seen this on optical connections, not on
> analog connections.

Yeah, it happens here with analog. It does seem worse when I have the
wireless way on the other side of the house.


>
> >--WEP doesn't work.
>
> This is a gross misstatement. I've gotten it to work without any
> trouble. So clearly, it's a bit more complicated than that.


I'm not trying to exagerate. Maybe I should rephrase: WEP does not work on
some systems (including mine).

By the way, is there a set of steps of things to try that may fix this? I'm
just a bit paranoid of my neighbors hacking in (not that WEP is some super
secure solution, but it's definitely better than nothing).


Thanks,
Phillip

Jason Snell
2003-12-18, 11:30
Phillip Kerman wrote:

>By the way, is there a set of steps of things to try that may fix this? I'm
>just a bit paranoid of my neighbors hacking in (not that WEP is some super
>secure solution, but it's definitely better than nothing).

The first think might be to try and change your WEP key. Change the
channel of your wireless device. Make sure your access point isn't
filtering by MAC address. (People using Apple equipment, remember
that you need to choose Network Equivalent Password from the AirPort
utility in order to get a "real" WEP key.)

But if this is really a bug, then I'm stymied. It works great on my
system, with an original Apple AirPort Base Station at the base.

-jason
--
Jason Snell / Editor in Chief, Macworld / jsnell (AT) macworld (DOT) com
415-243-3565 / AIM-iChat: MW jsnell