PDA

View Full Version : Slimserver must be open to connect



SlimChances
2006-11-27, 12:53
Set up a Sqeezebox 1 for a friend using a wireless connection (DLink 624 router) and an older P3 computer. He is able to run the squeezebox only if he goes to the computer and opens the Slimserver page. I tried to start the slimserver from his squeezebox with the remote and it appears to connect and find the IP address then the screen goes blank. Tried several times and it only worked when the web interface was opened on the computer. It is running Slimserver 6.31. Would updating to 6.5 make any difference. He is not bothered but I want to get it running as it should. I did do a forum search and read numerous threads on connection problems but could not find this issue.

Thanks

radish
2006-11-27, 13:02
Is the process running? It sounds to me like it's not set to auto-start and so it's only started when you launch the UI from the tray icon (which has the sideeffect of starting the server if needed).

SlimChances
2006-11-28, 11:50
Thank you for your reply.

How would I enable autostart?

radish
2006-11-28, 12:12
It should be an option when you rightclick the task bar icon. Otherwise, it asks you during installation whether you want to set it to autostart so reinstalling and changing that option may be a quick fix.

SlimChances
2006-11-29, 15:00
Thanks,

I will make the necessary changes tonight

mrlaird
2006-12-01, 15:32
Click start, click Run, type in 'services.msc'. Find slimserver in the list and double click on it. Set it to automatic. This should cause it to start on boot.