PDA

View Full Version : Scanner.exe problem or am i impatient?



Coppernob
2006-11-15, 21:51
i have been trying to add MusicMagic to the Slimserver. After some messing around I seem to have got the mm icon up and running but it always answers "Playlist is empty" So I thought a nice re-scan of my library. The library contains about 1100 albums on 94GB. I launched the scan and it has now been 7 days and nights that the scan is proceeding (scanner.exe is active in the Task Manager) The music server is a dedicated pc AMD 3000 with 512MB ram.

Should i continue being patient or do you thing scanner.exe is in a loop?

Edit: I am using 6.5 and the latest version of MusicIP

kdf
2006-11-15, 22:10
1) if musicmagic is still analysing your tracks, you'll have a long
wait for that to complete
2) check the server settings->musicmagic page, set the musicmagic
reload interval to 0 so that it won't trigger a new scan every few
minutes while musicmagic is analysing and changing it's own library.
3) try the latest nightly builds of slimserver

-kdf

Coppernob
2006-11-15, 22:25
1) if musicmagic is still analysing your tracks, you'll have a long
wait for that to complete

No, that was completed some months ago.


2) check the server settings->musicmagic page, set the musicmagic
reload interval to 0 so that it won't trigger a new scan every few
minutes while musicmagic is analysing and changing it's own library.
I have set it to 0 anyhow, but as i said I did my MusicIP scan about a month ago.



3) try the latest nightly builds of slimserver

-kdf

will check these out

Coppernob
2006-11-15, 22:44
3) try the latest nightly builds of slimserver

-kdf

That did it. Just installed 6.5.1 and the MM playlist generation worked immediately!