View Full Version : SB3 No Longer Connects to Network

2006-11-14, 19:13
Yesterday, songs started automatically stopping like there was a bad wireless connection, and after putting up with it for about 10 minutes I turned the player off. I tried to use it this evening, and after seeing the Welcome screen, the player tried to connect to wireless but the screen goes completely blank after a couple of seconds. I pressed the right arrow on the remote, and it still said obtaining an IP address. I unplugged and plugged back in the Player, and went through the wireless settings again, but I still couldn't obtain an IP address.

After thinking that it might be a problem with the router, I turned off the router and player, let the router come back on, and then turned on the player-still no luck.

I then decided to hook the SB3 directly to the router and setup the player over ethernet. I choose the ethernet connection over wireless, tried DHCP--no luck, tried specifying an IP manually, entered the IP of the server, and had no luck there either.

Is my player defective or is there something else I can try?

2006-11-14, 20:26
I left the player off for about 30 minutes, and I am now able to connect using the ethernet connection and inputting a manual IP, subnet, dns, server IP, etc. However, I receive the cable is disconnected message every once and awhile, then things work again. Just like I was experiencing with the wireless connection yesterday. DHCP over ethernet still doesn't work.

When I setup the player to use the wireless connection, the player sees the SSID, allows me to enter the 64-bit WEP key, and then confirms that it has connected, but when it asks if I want to connect using DHCP or manually, neither method works.

I am using the stable 6.5.0 release on WinXP SP2 using a Linksys WRT54Gv5 router.

Mark Lanctot
2006-11-14, 22:08
Have you tried a reset? Press and hold "ADD" as you unplug and replug the power.

Failing that, sounds like failing hardware - contact support at slimdevices dot com.

2006-11-14, 22:22
Saw the Factory reset message, went through setup again, and still have the problem. I'm contacting support now.

Thanks for the help, though.