PDA

View Full Version : Slim server keep restarting



thoeng
2006-11-11, 22:40
Hi all,

i have a problem with "keep restarting" SB. At first i didn't notice it but now it getting annonying. It restart "randomly" (probably after 2-3 songs) and then require me to re-connect to my wireless router. i didn't have this problem until lately.

I tried to downgrade slimserver to 6.3.1 but the problem still occur. i also don't think the problem is on the server as i tried to change server from notebook to desktop :( . i think maybe electrical problem (i used pretty extensive extension about 8 exts) as i don't have problem before using same router nor software (version6.3.1 worked fine for me before). But i tried to turn them off and problem still occur

MY Spec are 1.7 AMD, 512RAM, 160GB HD, wireless SB2, router WGT624. Please advice. Cheers for the help

scatbass
2006-11-12, 11:18
I have had the same issue, the player resets a few seconds after starting to play a track. This just started this morning, I'm about to throw the thing away and badmouth slimserver for horrible quality control...this thing is great when it works, but unfortunately that is only about 5% of the time.

thoeng
2006-11-12, 20:40
anybody help please ?

stinkingpig
2006-11-13, 07:29
On 11/12/06, thoeng
<thoeng.2h6zgz1163389501 (AT) no-mx (DOT) forums.slimdevices.com> wrote:
>
> anybody help please ?
>
>

Try this: http://wiki.slimdevices.com/index.cgi?DiagnosingPerformanceIssues
--
"I spent all me tin with the ladies drinking gin,
So across the Western ocean I must wander" -- traditional