PDA

View Full Version : A really dim question



2pods
2006-11-09, 16:54
I don't know quite how to frame this, as it sounds so stupid, but here goes.

I have an SB3 and a 200gb TS-101 with SS pre installed by Progressive.
Everything goes as it should but I can't find any sign of SlimServer on the NAS.

Meaning if there are any adjustments to be made I can't make them, or see what version off SS or plug-ins are installed.

I can use the web interface for the standard TS-101 stuff. Just as well, as it will only allow me into the "Public" folder in My Computer in WinXP.

I have had a wired/wifi network for a few years, but am a complete beginner with NAS
Any help appreciated.

Peter

jeffluckett
2006-11-09, 19:26
Have you tried:

http://[whatever your NAS IP Address is]:9000

That's the URL for the SlimServer web interface.

Heuer
2006-11-10, 04:07
There is no way of getting into the SS installation folder on the Qnap - it is hidden and password protected. Your only control is through the normal SS web browser. So you are limited to the currently supported version of SS and plugins provided by Progressive.

Obviously you can run the latest SS versions on your PC and point them to the music folder on the Qnap if you want to work that way.

2pods
2006-11-10, 05:59
Have you tried:

http://[whatever your NAS IP Address is]:9000

That's the URL for the SlimServer web interface.

Ahh !
Silly me, I was trying
http://[whatever your NAS IP Address is]:8000

That worked great, thanks

Peter