PDA

View Full Version : My Bad - Reposting. 6.5/6.5.1 do NOT work



Michael Haan
2006-11-05, 23:18
Nope FC5 using thr RPM. Files are local and exist. Nothing in the log. Support seems to have given-up on this.

> Date: Sun, 5 Nov 2006 21:13:04 -0800> From: jack (AT) monkeynoodle (DOT) org> To: discuss (AT) lists (DOT) slimdevices.com> Subject: Re: [slim] My Bad - Reposting. 6.5/6.5.1 do NOT work> > ...> From: michael_haan (AT) hotmail (DOT) com> > To: discuss (AT) lists (DOT) .slimdevices.com> > Subject: RE: [slim] Re: Rave about the new Transporter Remote> > Date: Sun, 5 Nov 2006 23:23:50 -0500> >> > Ok. I couldn't get 6.5 to find my music. And 6.5.1 won't either. This is> > ridiculous. I specify the directory, the music is definitely there (easily> > found under other versions). What the H?> > what does the log say? I bet it's informative.> > Just guessing here, you're probably on Windows and trying to run it as> a service and trying to reach out to a network share of the music, and> in the upgrade you lost the authentication information. Or it could be> that you're on Mac and the Mac is in that really insanely great state> where it doesn't talk to wireless any more... or I don't know, maybe> the underwear gnomes stole your music and have sold it for a plastic> bottle of cheap whiskey. The log file won't tell you about the last> problem, but it might give you some hints about the first two.> > -- > "I spent all me tin with the ladies drinking gin,> So across the Western ocean I must wander" -- traditional>

kdf
2006-11-05, 23:35
On 5-Nov-06, at 10:18 PM, Michael Haan wrote:

> Nope FC5 using thr RPM. Files are local and exist. Nothing in the
> log. Support seems to have given-up on this.
>
>
>
>
> > Date: Sun, 5 Nov 2006 21:13:04 -0800
> > From: jack (AT) monkeynoodle (DOT) org
> > To: discuss (AT) lists (DOT) slimdevices.com
> > Subject: Re: [slim] My Bad - Reposting. 6.5/6.5.1 do NOT work
> >
> > ...> From: michael_haan (AT) hotmail (DOT) com
> > > To: discuss (AT) lists (DOT) slimdevices.com
> > > Subject: RE: [slim] Re: Rave about the new Transporter Remote
> > > Date: Sun, 5 Nov 2006 23:23:50 -0500
> > >
> > > Ok. I couldn't get 6.5 to find my music. And 6.5.1 won't either.
> This is
> > > ridiculous. I specify the directory, the music is definitely there
> (easily
> > > found under other versions). What the H?
> >
> > what does the log say? I bet it's informative.
> >
> > Just guessing here, you're probably on Windows and trying to run it
> as
> > a service and trying to reach out to a network share of the music,
> and
> > in the upgrade you lost the authentication information. Or it could
> be
> > that you're on Mac and the Mac is in that really insanely great state
> > where it doesn't talk to wireless any more... or I don't know, maybe
> > the underwear gnomes stole your music and have sold it for a plastic
> > bottle of cheap whiskey. The log file won't tell you about the last
> > problem, but it might give you some hints about the first two.
> >
> > --
> > "I spent all me tin with the ladies drinking gin,
> > So across the Western ocean I must wander" -- traditional
> >

stinkingpig
2006-11-06, 20:33
>
> > Nope FC5 using thr RPM. Files are local and exist. Nothing in the
> > log. Support seems to have given-up on this.

http://forums.slimdevices.com/showthread.php?t=29440

Try this...
--
"I spent all me tin with the ladies drinking gin,
So across the Western ocean I must wander" -- traditional