PDA

View Full Version : Slimserver stops on it's own



Burkhardi
2006-11-05, 08:15
Hello,
I was running an older version of Slimserver, I upgraded to 6.5 and then to 6.5.1 to try to fix this issue and it still happens.

Slimserver will stop all by itself. I then have to re-start it from the icon in hte sys-tray. Could this be from the addition to the UPnP addition to the code? Is it not playing nice with Windows Media Connect? I am now running the embeded version of WMC that is on Windows Media Player 11.

I am running XP Pro, Slimserver6.5.1, Windows Media Connect

Anyone have any ideas, or has anyone else seen this too?
Regards, Matt

fingers
2006-11-05, 09:23
This happens all the time to me as well with SlimServer at my office.

1. Rarely does SlimServer start up upon Windows launch. Most of the time I need to manually start it
2. Many times it stops playing in the middle of a track and completely shuts off.

Siduhe
2006-11-05, 09:33
Do you have any "on access" virus scanning software installed ? 6.5 uses MySQL and some people have reported problems with software like McAfee scanning the MySql process and noting it as a suspicious process.

If so, try setting your virus software to ignore .MYI & .MYD file extensions and see if that sorts it.

fingers
2006-11-05, 09:37
Do you have any "on access" virus scanning software installed ? 6.5 uses MySQL and some people have reported problems with software like McAfee scanning the MySql process and noting it as a suspicious process.

If so, try setting your virus software to ignore .MYI & .MYD file extensions and see if that sorts it.

When you say "on access" are you referring to Real Time Monitor? If so, the setup at the office is identical with the 3 Slim Devices I have at home with the same AV software set the same way. No problems with the home units.

Siduhe
2006-11-05, 09:48
When you say "on access" are you referring to Real Time Monitor? If so, the setup at the office is identical with the 3 Slim Devices I have at home with the same AV software set the same way. No problems with the home units.

Actually, I was referring to the original post, but yes, I mean any virus software which automatically scans any file which is opened, closed or executed by any process on the system (i.e. most of them these days). Regret I can't think of what would cause your issue ? What does the Event Viewer say is the cause of the crash on your work pc ?

Burkhardi
2006-11-05, 10:46
I have/was running Slimserver w/o issues. The only three things that I know that are now different are I am using Slimserver V6.5.X, WMC is now embeded in WMP (not a stand alone service per se, and I think Slimserver 6.5.X has UPnP detection and such. Perhaps I'll try to kill the WMC process and see what happens?

Update: I killed the two files that I thought had to do with WMC, one of them keeps re-spawning itself (wmpnetwk.exe (it's the service one)) and the other file does not respawn itself. Does anyone know how to disable WMC once you configure it?

Double Update: Went to the admin area in the control panel and where you can see what services are being used and their settings, I changed WMC to "disabled" and then I rebooted. now it stays off and does not try to spawn itself. This will not work as a fix for me, seeing that I use WMC for other devices (DMR's).

So it looks like Windows Media Connect and SlimServer 6.5.X don't play well with each other...
Time to log a bug.
Thanks to those that tried to help! Matt