PDA

View Full Version : Internet Explorer 7.0 and Slimserver 6.5



jplatner
2006-11-03, 22:34
I was happily playing music all night long, untill i realized that I shoudl update my internet explorer software to IE 7.0, and Slimserver to 6.5......then everything went wrong.

I restarted my computer, went to slimserver, and my library was gone...so i figured, ok, gotta rescan, but no...I hit server settings and I get 404 not found: server settings try adding page=server settings

then, i figure, ok, must be a new ie firewall thing, so i go and turnoff a couple things in control panel, but still not working...anyone know whats up with IE 7.0 that is fixable?
thanks
jp

ceejay
2006-11-04, 00:50
Did you really upgrade IE to 7.0 and Slimserver to 6.5 at the same time? (If so, that was "brave" !)

The upgrade to 6.5, if that is what you've just done, has caused a few people to have problems if not done carefully. Good advice is

- get a 6.5.1 nightly instead of 6.5.0
- make sure you have completely removed the older version of slimserver
- make sure you have new versions of all the plugins you are using (many old plugins don't work in 6.5 and have to be updated)

HTH
Ceejay

jplatner
2006-11-04, 11:18
...i didn;t have any plugins and the old slimserver is completely removed. i think this is an Internet Explorer 7.0 problem...is anyone having issuess accessing server settings post upgrading ti IE 7.0?

diomark
2006-11-04, 12:46
Try it with firefox and see if it works.. if it does then yes, it's an IE 7 problem.
-mark


...i didn;t have any plugins and the old slimserver is completely removed. i think this is an Internet Explorer 7.0 problem...is anyone having issuess accessing server settings post upgrading ti IE 7.0?

Paul_B
2006-11-04, 13:31
IE 7.0 running fine with Slimserver 6.5.1 and Fishbone UI

jplatner
2006-11-04, 15:21
thanks guys. I upgraded to slimserver 6.5.1 and the problem stopped. now back to listening to the sweet sounds of my sb3!!
jp

Green19
2006-11-06, 23:30
I'm running 6.5 and IE7 ....

Works better with Firefox ....

Did you turn off that annoying Phishing scanner?
It kept not loading until I turned it off.

-g