PDA

View Full Version : 6.5 skips



randybrand
2006-11-01, 21:48
I have been enjoying my Squeezebox for awhile, about a year now. It has always performed pretty much flawlessly reading and playing my iTunes managed list. After upgrading from 6.3 to 6.5 I have had nothing but trouble with it skipping. Yet it seems there a few others out there able to replicate the problem. I did have a difficult time installing the 6.5 update, and had to go back a couple times, uninstall 6.3, then install 6.5 clean. My box is a P4 at 1.80 GHz with 1 GB RAM. Page file runs up around 650 MB and CPU usage 40% +/- and starts skipping over 60-70%. Is it time for more CPU?

mherger
2006-11-02, 00:53
> After upgrading from 6.3 to 6.5 I have had nothing but
> trouble with it skipping.

My standard tip after firmware updates: do a factory reset. Unplug the SB,
pres and hold ADD on the remote while you plug it in again. Redo the
configuration.

--

Michael

-----------------------------------------------------------------
http://www.herger.net/SlimCD - your SlimServer on a CD
http://www.herger.net/slim - AlbumReview, Biography, MusicInfoSCR

Triode
2006-11-02, 13:39
Is it time for more CPU?

You can see if slimserver is stuffering from lack of CPU by turning on server proformance monitoring and checking the server response time, on the web interface:

Help
Server and Network Health
enable performance monitoring

Then leave the server running for a while and look at the server performance page for the Response Time graph. What does it show?