PDA

View Full Version : Forum search not working!!



reg44reg
2006-10-31, 07:06
Forum search not working!!

slimpy
2006-10-31, 07:27
?? It works for me

-s.

bpa
2006-10-31, 07:30
Search terms must be more than 3 letters long.

Use wildcard to get wider searches.

kdf
2006-10-31, 09:27
yes, it working
-kdf

edgemedia
2006-11-01, 06:34
I agree that there is a problem with the search on these forums.

To reproduce:

- If you search for "rescan" it will work.

- If you search for "rescan problem" you will get a "connection timeout" error.

mherger
2006-11-01, 06:44
> - If you search for "rescan problem" you will get a "connection
> timeout" error.

Might be the same issue as with "server": there's a blacklist of terms
which would return too many results. "problem" won't return anything.
There seem to be some broken browsers out there which return with a
timeout or whatever. Opera 9 does not :-)

--

Michael

-----------------------------------------------------------------
http://www.herger.net/SlimCD - your SlimServer on a CD
http://www.herger.net/slim - AlbumReview, Biography, MusicInfoSCR

shabbs
2006-11-01, 06:51
If you search for "rescan problem" you will get a "connection timeout" error.
I get a blank page using Firefox 2.0.

Shouldn't black listed search terms be dropped and thus a search for "rescan problem" would produce the same result as a search for "rescan"? The results page should let the user know that the term "problem" was not used in the search since it is a black listed term.

Cheers.

Linzer
2006-11-01, 08:40
Forum search not working...been there done that. Google is your friend in this area.

http://forums.slimdevices.com/showthread.php?t=27131