PDA

View Full Version : Stuttering



radphd
2006-10-29, 15:51
Using SB3 and Slimserver 6.5.0 with an Intel Mac with iTunes I get unlistenable stuttering when playing files ripped in aiff, apple lossless and AAC formats. With MP3 files this happens much less frequently. This makes no sense to me, but then I am new user and pretty ignorant technologically. Can anyone provide insight into what might be going on along with a fix? Thanks.

ceejay
2006-10-30, 00:52
Two differences might be relevant.

First, the apple formats need to be transcoded on the server to something that the SB understands, whereas the mp3 doesn't. If you have severe server loading problems, or a faulty software installation of quicktime for example, you might see these symptoms.

Second, the mp3 will be at a much lower bitrate than the lossless formats, and possibly the AACs depending on your ripping sessions. If you are running wirelessly and have interference from somewhere, you mayvery well get stuttering on low bit rate sources but not on high ones.

My money's on the second one. Try a different wireless channel.

HTH
Ceejay

CardinalFang
2006-10-30, 01:13
Using SB3 and Slimserver 6.5.0 with an Intel Mac with iTunes I get unlistenable stuttering when playing files ripped in aiff, apple lossless and AAC formats. With MP3 files this happens much less frequently. This makes no sense to me, but then I am new user and pretty ignorant technologically. Can anyone provide insight into what might be going on along with a fix? Thanks.

I had the same problem for a while and found it was due to SlimServer re-scanning all the time because iTunes updates its database whenever someone uses it to play music (it updates how many times a track is played for example). Make sure that the iTunes page in server set-up has the re-scan when iTunes changes disabled and do it manually instead when you add new music.

The other issue may well be wireless bandwidth - assuming you are runnign wireless of course. Are you running with a decent signal and speed - and is your router 802.11g (not just b)?

ajmitchell
2006-10-30, 02:09
I have two problems with AAC/AIFF/WAv => 1 it wont run for me from an external drive and 2. it is reluctant to run wirelessly....but it should. See http://forums.slimdevices.com/showthread.php?t=24390

Are you in either of these groups?