View Full Version : frus ter ated

2006-10-29, 10:43

I am a new owner of a squeezebox and evidently I was bragging about it too soon. After working perfectly for about a month, today It will not connect to our wireless home network no matter what I try. When it was working all I did was plug it in and it worked, dhcp was on, and so was turbo G mode.

This is what I've tried:

DLink DI 624: stopped the dhcp server, set all 3 computers and squeezebox to static IP addresses, since I was getting a message "dhcp server not found", disabled turbo G mode. The 3 computers work fine, but not the squeezebox.

Using slimserver 6.5.1., Windows XP and firewall is disabled.

I really don't know what to do next, I've read a lot of the form messages concerning dhcp and also googled it. Any suggestions or ideas would be appreciated. Do you think that this is a tech support issue or am I just stupid?

2006-10-29, 11:36
If the SB can't see the DCHP server and you have no firewall installed on the PC that is running slimserver, it sounds more likely to be a router issue or an IP conflict. I'm assuming not an IP conflict if all the static IPs are connected correctly. Could you have you changed any of the router settings by accident ?

Couple of simple suggestions (though you sound like you are familiar enough with networking that you may have tried these):

Have you tried rebooting the router ?

Does the router have any wireless isolation mode which could have been switched on ?

Try turning the turbo mode on the router off ?

Try switching everything connected to the network off, reboot the router, just connect the pc running Slimserver and try to get the SB to connect ?

2006-10-29, 14:31
If you are still running wireless, try temporarily wiring to see if that makes a difference.

If wired works and wireless doesn't, could it be a security setting?

One scenario that's happened before is that people have MAC filtering set on the wireless router and the SB has a brainstorm and scrambles its MAC address - check that it is still what it says on the label. You can easily reset this yourself...


2006-10-29, 14:51
Thanks for the replys. I did all of the things that you listed, probably more than once, anyway I just kept fiddling with the settings and all of a sudden it started working. The only trouble is, I don't know which fiddle really fixed the problem. I now have every thing configured in static ip mode, so we'll see how it goes. Thanks Again. I really do like this thing.....when it's working.