PDA

View Full Version : Has anyone used D-link DGL-4300?



Mitch Harding
2006-10-26, 08:06
I've been using the same 802.11b router for quite a while, and it's time to
upgrade. I am looking at getting the D-link DGL-4300, but before I make the
purchase, I wanted to make sure that it would play nicely with my wireless
SB3.

I checked on the following page, but it isn't listed:
http://wiki.slimdevices.com/index.cgi?RouterStatus

I did a search of the mailing lists, and I see that there have been
occasional problems reported in setups where this router was used, but most
of them were over a year ago. I also found a few bugs reported, all of
which have been fixed. So I am optimistic, but I just wanted to double
check. Is there anyone out there who is using this router with their SB3?
Any issues? And, I suppose, any other general comments about the router for
a prospective purchaser?

Thanks a lot in advance for any help you can provide!

Mitch

Mitch Harding
2006-10-26, 08:31
Oh, and I also wanted to ask what security setting (WEP, WPA, etc) you've
used successfully with this router with your SB3.

Thanks!

On 10/26/06, Mitch Harding <mitcharf (AT) gmail (DOT) com> wrote:
>
> I've been using the same 802.11b router for quite a while, and it's time
> to upgrade. I am looking at getting the D-link DGL-4300, but before I make
> the purchase, I wanted to make sure that it would play nicely with my
> wireless SB3.
>
> I checked on the following page, but it isn't listed:
> http://wiki.slimdevices.com/index.cgi?RouterStatus
>
> I did a search of the mailing lists, and I see that there have been
> occasional problems reported in setups where this router was used, but most
> of them were over a year ago. I also found a few bugs reported, all of
> which have been fixed. So I am optimistic, but I just wanted to double
> check. Is there anyone out there who is using this router with their SB3?
> Any issues? And, I suppose, any other general comments about the router for
> a prospective purchaser?
>
> Thanks a lot in advance for any help you can provide!
>
> Mitch
>

jermmd
2006-10-26, 15:47
I have the DGL-4300 and it set up without incident and works seamlessly with my transporter. The router is one floor up from the transporter.

This is a great router and highly recommended.

Joe M.

blackavenger
2006-11-03, 07:26
I have just configured DGL-4300 with my Squeezebox v3. Setup with WPA was quick, but then I noticed that connection dropped after a few minutes. "Play" restored audio output.
(...six hours later...)
D-link Super G mode is now disabled and connection works. Perhaps a new version of SB v3 FW can fix this.

/b.a.