PDA

View Full Version : Squeezebox doesn't see wireless network



Lee Schumacher
2003-12-10, 13:23
>Date: Tue, 9 Dec 2003 23:53:43 -0700
>From: "Jason" <jason (AT) pagefamily (DOT) net>
>To: "'SlimDevices Discussion'" <discuss (AT) lists (DOT) slimdevices.com>
>Subject: [slim] Squeezebox doesn't see wireless network
>Message-ID: <007a01c3beea$59effa70$0400a8c0@hammer>
>In-Reply-To: <200312100642.WAA29906 (AT) web02 (DOT) bigbiz.com>
>Content-Type: text/plain;
> charset="US-ASCII"
>MIME-Version: 1.0
>Content-Transfer-Encoding: 8bit
>Precedence: list
>Reply-To: SlimDevices Discussion <discuss (AT) lists (DOT) slimdevices.com>
>Message: 20
>
>Please provide some additional information. What make and model is the
>wireless router? Are you using WEP? Are you using an oddly formatted SSID?

Sorry, its smc barricade 7004WBR. I've tried with and without 64-bit WEP. The ssid is 'default'. I've tried changing that too. I never see anything but timeout on connection attempt. The antenna is attached solidly, and an ibook in the same room shows full signal strength (and connects fine with the above ssid and wep security. All I ever get from the squeezebox is a 20 second countdown and then failure. Very frustrating.

thanks,

Lee.

Omen Wild
2003-12-10, 13:59
Quoting Lee Schumacher <lee (AT) pixelpublishing (DOT) com> on Wed, Dec 10 12:23:
>
> All I ever get from the squeezebox is a 20 second countdown and then
> failure. Very frustrating.

I found that you have to make sure you enable 'shared' authentication,
not just open on your AP. I got a very strange message on my Cisco AP
until I enabled shared authentication. This is a bummer, for several
technical reasons I would much rather run my network with only open
authentication.

Omen

--
You can't fool me--there ain't no sanity clause.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.3 (GNU/Linux)

iD8DBQE/14ke6QDOrpNC/+sRAmzkAJwOxUUTOEO0vBCVHSGK9AXEpp0Z7QCgkPFq
QPnjIcYwUERAoOE6SWvb8n8=
=6dya
-----END PGP SIGNATURE-----