PDA

View Full Version : Artwork not showing up in gallery view



boybees
2006-10-21, 20:24
I'm running SlimServer 6.5.0 and I can't see any artwork in Gallery view. When I click on on album to bring it up, I see the artwork then.

I'm storing the artwork as a separate "cover.jpg" file in the same folder as the songs of the album.

What do I need to do to get art to show up in gallery view?

Skunk
2006-10-21, 21:04
If you browse by albums there is an icon to switch to gallery view, next to the 'sort by' pulldown.

boybees
2006-10-21, 21:23
If you browse by albums there is an icon to switch to gallery view, next to the 'sort by' pulldown.

yes and when I click on that icon it goes into gallery view, but instead of seeing the album art for each album, I see a grey space with a big question mark in it. For some reason, gallery view is not picking up the art that I have stored in the album folder.

That's what I need help with, how to get gallery view to pick up the artwork.

Skunk
2006-10-22, 07:23
That's what I need help with, how to get gallery view to pick up the artwork.

Sorry for the canned response.

To clarify: did you notice the missing artwork as soon as you upgraded from your previous version to 6.5?

Did you uninstall the previous version before installing 6.5?

Have you tried deleting the cache files in your browser & SS?

boybees
2006-10-22, 07:44
Sorry for the canned response.

To clarify: did you notice the missing artwork as soon as you upgraded from your previous version to 6.5?

Didn't begin adding artwork until after I upgraded to 6.5.


Did you uninstall the previous version before installing 6.5?

No. Is it still possible to do this?


Have you tried deleting the cache files in your browser & SS?

Deleted cache in browser to no effect. How do you delete cache in SS?

shabbs
2006-10-22, 07:53
Have you done a clear and rescan (not just look for new/changed)? Artwork needs a clear and rescan to show up after it's been added.

Cheers.

boybees
2006-10-22, 09:07
Have you done a clear and rescan (not just look for new/changed)? Artwork needs a clear and rescan to show up after it's been added.

Cheers.

Works now! thanks!

shabbs
2006-10-22, 09:08
Works now! thanks!
Glad it's working. Happy artwork browsing!