PDA

View Full Version : Player Not Found



PiNPOiNT
2006-10-21, 10:30
I have a bit of a special network setup at home which is probably why this is occuring however i require some guidance.

I have a wireless network router.
It is wired to my main computer where my music is being stored direct via ethernet.

My main computer has a second NIC card which is running to a movie server i have.

These two cards are now a "bridged connection" so that i can access both the server and the internet. Everything works fine.

Slimserver is up and running, however it says "player not found" on the right hand side.

The actual squeezebox can connect to squeezenetwork fine, however it just sits at "connecting to slimserver" when i try to connect to my machine.

Going through the setup on the squeezebox works fine, it finds the wireless network, obtains its IP automatically and finds my machine as the music source, but then gets stuck at "connecting to slim server"

I'm guessing its cause of the network bridge that i created, but not sure how to fix it. Any ideas?

Is there any other special setting for the bridge i have to enable?

stinkingpig
2006-10-21, 11:02
On 10/21/06, PiNPOiNT <
PiNPOiNT.2g1gkb1161452101 (AT) no-mx (DOT) forums.slimdevices.com> wrote:
>
> ...
> The actual squeezebox can connect to squeezenetwork fine, however it
> just sits at "connecting to slimserver" when i try to connect to my
> machine.
>
> Going through the setup on the squeezebox works fine, it finds the
> wireless network, obtains its IP automatically and finds my machine as
> the music source, but then gets stuck at "connecting to slim server"
>
> I'm guessing its cause of the network bridge that i created, but not
> sure how to fix it. Any ideas?
>
> Is there any other special setting for the bridge i have to enable?
>
>
It's possible the slimesrver machine is confused about how to route back, or
it could be firewalled. Try disabling the firewall, and try pinging the
squeezebox from the slimserver machine.

--
"I spent all me tin with the ladies drinking gin,
So across the Western ocean I must wander" -- traditional

PiNPOiNT
2006-10-24, 01:24
Ok i've disabled my firewall and i can ping the player from the slimserver computer

now the problem seems to be that the slimserver won't stay on, it starts, the front end comes up, then it turns off.

ill try reinstalling it.