PDA

View Full Version : AlienBBC help please



Triode
2006-10-16, 10:41
Yes - sorry there is a bug in 1.06 which means it won't work with slimserver 6.3 - could you try 1.05, available at:
http://www.x2systems.com/alienbbc/olddownloads.html

Marc Sherman
2006-10-16, 10:48
Robin Edwards wrote:
>
> http://forums.slimdevices.com/showthread.php?t=17015&page=2
> Item 18 from bpa, seemed straightforward.
>
> I'm on Suse 10.1 using Slimserver 6.3.1. I can see AlienBBC on the web
> interface and from Squeezebox3. I can start from web interface pointing at the
> Squeezebox and get no sound. If I try to start from the Squeezebox3 I get the
> following entries in the slimserver log and the Slimserver crashes, needing a
> restart to continue. Same results using a Slimp3.
>
> -------------------------
> Can't locate object method "updateKnob" via package "Slim::Player::Squeezebox2"
> at /usr/local/slimserver/Plugins/Alien/Plugin.pm line 563.

It sounds like you've probably installed a version of AlienBBC that
requires Slimserver 6.5, as 6.3 didn't support any devices with knobs.

- Marc

rde_w
2006-10-16, 10:50
I'm trying to install AlienBBC with no success. Could somebody point me in the
right direction please. I followed these instructions....

http://forums.slimdevices.com/showthread.php?t=17015&page=2
Item 18 from bpa, seemed straightforward.

I'm on Suse 10.1 using Slimserver 6.3.1. I can see AlienBBC on the web
interface and from Squeezebox3. I can start from web interface pointing at the
Squeezebox and get no sound. If I try to start from the Squeezebox3 I get the
following entries in the slimserver log and the Slimserver crashes, needing a
restart to continue. Same results using a Slimp3.

-------------------------
Can't locate object method "updateKnob" via package "Slim::Player::Squeezebox2"
at /usr/local/slimserver/Plugins/Alien/Plugin.pm line 563.
-------------------------

I'd really appreciate some help as this is for player in kitchen :-)

regards, robin

bpa
2006-10-16, 10:57
If you have installed 1.06 with 6.3.1 - there is a bug - replace Plugin.pm with the attached version.