PDA

View Full Version : slimserver web interface gone awol on qnap ts-101



kaen
2006-10-05, 15:24
ok, i had everything up and running perfectly, i have my qnap wired into my wireless router and my wireless sb3 ready to go then 10mins later i think i changed a wrong setting in the slimserver config and now i cannot access slimserver web interface it has dissapeared totally and i dunno what to do, argh. i reset both my qnap and the sb3 but still i cannot see the interface i just get the twonky thing coming up instead. im pulling my hair out here, i wish there were more clear cut instructions on slimserver when its built into qnap.

peterbell
2006-10-06, 02:11
Go into the QNAP administration and disable the Mutlimedia server.

If you really want to use Twonky, you'll need to change the port number for the SlimServer web interface.

kaen
2006-10-06, 02:52
the multimedia station is disabled already, this is so confusing, there is no mention of slimserver anywhere on this qnap, why is this if it is supposed to be built in with it. im ready to give up on it.

peterbell
2006-10-06, 07:24
But I thought that Twonky was the multimedia server! How can Twonky be responding if it's disabled? Strange!

kaen
2006-10-06, 10:44
nevermind, ive sent the thing packing, it sucks, i like to have total control and the qnap being pretty closed is frustrating can anyone recommend me another nas?

BazzDunk
2006-10-08, 03:24
nevermind, ive sent the thing packing, it sucks, i like to have total control and the qnap being pretty closed is frustrating can anyone recommend me another nas?

Hi Kaen, did you give up as i'm a new user and had the same issue, I just dissabled the 'Enable UPnP MediaServer' in the Network settings then reboot the TS-101. You can then browse to the SS web app again on port 9000 and then change it to 8000 in the network settings (as Paul from progressive suggested), save the changes, close the web page. Browse to the SS web app again but using port 8000 instead and eveything is back to normal, then if you ever need to use Twonky you just enable it in the TS-101 and then browse to it on port 9000. Hope this helps??

Don't give up I think its a really great product now that the hard work has been done by Paul and the other forum members.