PDA

View Full Version : still no .flac



Brian J. Haag
2003-12-07, 19:01
Is there any documentation on this anywhere? Not sure
if this is an "official" support forum, but it seems
like what I want to do should be *awfully* simple, and
should be mentioned somewhere.

SlimServer finds my .flac files fine, and if I press
the play button on the server software, it adds the
selected track to the playlist. But it never plays.
The software doesn't hang or anything, it just doesn't
do anything. Someone was kind enough to tell me I
need to have flac.exe in my PATH, which I do, to the
best of my knowledge.

If it's of any help, I can't get .ogg files to play,
either. And Winamp will play all of the files in
question just fine.

WinXP SP1, 5.0.1, Squeezebox.

b

Kevin Deane-Freeman
2003-12-07, 23:13
Quoting "Brian J. Haag" <brian_haag (AT) yahoo (DOT) com>:

> Is there any documentation on this anywhere? Not sure
> if this is an "official" support forum, but it seems
> like what I want to do should be *awfully* simple, and
> should be mentioned somewhere.

its about as official as it can get. The creators themselves are here. Just a
bit busy over the last few days, with a new product release.
>
> SlimServer finds my .flac files fine, and if I press
> the play button on the server software, it adds the
> selected track to the playlist. But it never plays.
> The software doesn't hang or anything, it just doesn't
> do anything. Someone was kind enough to tell me I
> need to have flac.exe in my PATH, which I do, to the
> best of my knowledge.
>
> If it's of any help, I can't get .ogg files to play,
> either. And Winamp will play all of the files in
> question just fine.

If you have the proper files installed in the PATH it should work.

Can you go into server settings for debugging, turn on the d_source option and
paste some of the log when you try to play .flac or .ogg files? If you dont
know where to find the log, you can click the link given in teh message after
you check the d_source option.

-kdf