PDA

View Full Version : Slimserver 'not seeing' random files...limitations?



jonnypd
2006-09-29, 00:54
Hi,

I've just installed Slimserver and have been messing with it for a couple of days. I have a largeish collection of music, all in one place, about 20,000 tracks which I manage with MediaMonkey.

Slimserver seems to be missing almost 4,000 of these tracks... and I can see little logic it it's choice. Some whole albums are missing, sometimes individual tracks from albums... there seems to be no particular file type and my tagging is extremely rigorous and consistant. I've activated all the different file types in the server options, but no matter how many times I try to re-scan...no joy.

Anyone have an idea why this might be?

Cheers,

Jonnpd

Neil Cameron
2006-09-29, 02:16
I have a similar problem; it seems to be something to do with MP3 tagging -
but I have no idea why.
It doesn't like The Pretenders, claiming that the songs had No Artist, No
Title and No Genre (even when they did) - so I deleted the files and
re-ripped them. Now they have Artist, Title and Genre tags, and SlimServer
will search and find 'The Pretenders' and if I Browse to the Album in Browse
Music Folder (usually a good way to force Slimserver to see an album) it
will play it - BUT then it loses it on a rescan! and removes it from the
list. I have no idea why...

Neil


"jonnypd"
<jonnypd.2evz1n1159516501 (AT) no-mx (DOT) forums.slimdevices.com>
wrote in message
news:jonnypd.2evz1n1159516501 (AT) no-mx (DOT) forums.slimdevices.com...
>
> Hi,
>
> I've just installed Slimserver and have been messing with it for a
> couple of days. I have a largeish collection of music, all in one
> place, about 20,000 tracks which I manage with MediaMonkey.
>
> Slimserver seems to be missing almost 4,000 of these tracks... and I
> can see little logic it it's choice. Some whole albums are missing,
> sometimes individual tracks from albums... there seems to be no
> particular file type and my tagging is extremely rigorous and
> consistant. I've activated all the different file types in the server
> options, but no matter how many times I try to re-scan...no joy.
>
> Anyone have an idea why this might be?
>
> Cheers,
>
> Jonnpd
>
>
> --
> jonnypd
> ------------------------------------------------------------------------
> jonnypd's Profile: http://forums.slimdevices.com/member.php?userid=7736
> View this thread: http://forums.slimdevices.com/showthread.php?t=28043

Siduhe
2006-09-29, 02:31
Are you using anything else to manage your music in Slimserver, like MusicIP or Itunes ?

Neil Cameron
2006-09-29, 03:06
Yes; i use iTunes - why?

Neil

"Siduhe"
<Siduhe.2ew3ob1159522501 (AT) no-mx (DOT) forums.slimdevices.com>
wrote in message
news:Siduhe.2ew3ob1159522501 (AT) no-mx (DOT) forums.slimdevices.com...
>
> Are you using anything else to manage your music in Slimserver, like
> MusicIP or Itunes ?
>
>
> --
> Siduhe
> ------------------------------------------------------------------------
> Siduhe's Profile: http://forums.slimdevices.com/member.php?userid=723
> View this thread: http://forums.slimdevices.com/showthread.php?t=28043