PDA

View Full Version : Upgrade questions



dfk
2006-09-28, 08:17
Currently using stable SlimServer Version: 6.3.1 - 8425 . If I upgrade to 6.5.0 can I use my old slimserver.pref? Can I keep my current plugins such as Alien BBC?

Thanks

slimpy
2006-09-28, 08:27
You need to replace most (if not all) plugins with 6.5 compatible versions.
I wouldn't recommend keeping the pref file when upgrading. Uninstall the current version completely (move or delete the program folder as well) and start with a clean install. You can do a manual compare between the old and new pref file afterwards and copy over your settings from 6.3.1

-s.

dfk
2006-09-29, 05:49
You need to replace most (if not all) plugins with 6.5 compatible versions.
I wouldn't recommend keeping the pref file when upgrading. Uninstall the current version completely (move or delete the program folder as well) and start with a clean install. You can do a manual compare between the old and new pref file afterwards and copy over your settings from 6.3.1

-s.


Thanks for the info much appreciated. Is there a tool availiable that will help complete a clean uninstall including .reg entries?

slimpy
2006-09-29, 06:07
Registry entries are not affected, you don't need to remove them.
Just uninstall from the control panel - Add/Remove Programs and rename the slimserver program folder.

-s.