PDA

View Full Version : Analogue VU and Replaygain



Browny
2006-09-27, 11:47
A question for the experts:

My collection of Flac files have Replaygain tags attached. My squeezebox is set to use the 'Smart' setting for volume since I use my squeezebox mainly on random play (the volume changes drive me nuts).

Generally I'm a happy bunny with all of this, except....

I also love the Analogue VU screensaver, but since all my Replaygain metadata is set to bring the volume to -7db or so I end up with the needles using only a 3rd of the scale - it reminds me of when you used to get cassettes that had not used all the dynamic range on the tape - I just find this irritating!!

I've lived with it for a while, but today I've been using the Transporter skin on the new version of softsqueeze and notice that despite having 'smart' replaygain selected, the VU meters in the right hand screen were displaying the track with volume levels before replaygain is applied.

Is there any way to get this the same on my Squeezebox?

Cheers,

Browny

sterling1989
2006-11-30, 12:30
I'm looking for the same thing. It would be a huge help if someone could let me know how to accomplish this.

Mark Lanctot
2006-12-02, 16:36
I've lived with it for a while, but today I've been using the Transporter skin on the new version of softsqueeze and notice that despite having 'smart' replaygain selected, the VU meters in the right hand screen were displaying the track with volume levels before replaygain is applied.

That's just SoftSqueeze - a hardware Transporter behaves the same as the Squeezebox (at least mine does.)

There's an enhancement request out for this, http://bugs.slimdevices.com/show_bug.cgi?id=4456 Please vote for it.

BTW this issue seems to be the same with the analogue VU meter, the digital VU meter and the spectrum analyzer.

Browny
2006-12-03, 05:47
Mark - thanks for extra info on this.....My vote has been added to the Bug.

Hopefully since Richard has got this working in Softsqueeze he may be able to port it over into the Firmware.

IMGrant
2009-09-14, 08:27
Did anything ever happen with this bug? I notice the digital VU meters on my SB2 don't go as high when listening to music with ReplayGain tags. I've added my vote to the bug.