PDA

View Full Version : Slim Server Loaded Before It Will Play?



LHawes
2006-09-26, 18:20
Here's something I don't remember about 6.3. I seem to have to load slim server 6.5 before it will play music. Did 6.3 always behave this way?

I can shut down slim server and it will continue to play but the first time I crank up the computer I have to start slim server to play music - is this normal?

blkwrx
2006-09-26, 20:11
Yes, SilmServer needs to be started to play music.

LHawes
2006-09-26, 20:49
Thank you 111111

ceejay
2006-09-27, 00:03
I can shut down slim server and it will continue to play ...

... only if you're listening to internet radio, of course! Just remember that the SB is a very dumb device and needs to be connected to a slimserver (could be squeezenetwork) to do anything. But once connected to an internet radio station it will continue.

Ceejay

LHawes
2006-09-27, 07:08
... only if you're listening to internet radio, of course! Just remember that the SB is a very dumb device and needs to be connected to a slimserver (could be squeezenetwork) to do anything. But once connected to an internet radio station it will continue.

Ceejay

Except last night when I closed the Slim Server window it kept playing my music files, not internet radio.

aubuti
2006-09-27, 07:30
Except last night when I closed the Slim Server window it kept playing my music files, not internet radio.
It will play for a little while until it runs down the buffer. But if it kept playing for longer than that, the server was still running. Closing the web ui window does not stop the server. If you're running Windows, check the system tray for the slimserver icon.

Getting back to your original question, it sounds like when you installed 6.3.1 you selected the option to start slimserver when the computer started. And it sounds like when you installed 6.5 you did not select this option, hence the need for manual starting of the server. If that is indeed the case, you can change it to start automatically via Control Panel > Administrative Tools > Services > SlimServer > Properties > Startup Type > Automatic (assuming Win XP).