PDA

View Full Version : Jumbled album tracks in 6.5



GrahameP
2006-09-26, 16:22
Hi,

Downloaded and installed 6.5 today as a full replacement for 6.3.1 (zipped & deleted), where everything had been working well (Win2003 SP1 server). I've looked back through recent postings and can't see some of my issues listed anywhere, so here goes: -

I've rescanned my albums and I have a number of issues with the browse features (at least via the web interface (Fishbone), not tested fully via SB2). I select an album by clicking on its name in the browse list and it shows the tracks, but always not in track order. Most tracks usually in the right order with many displaced. The Beatles - '1' shows 27 then 1 -26 (although it sometimes shows as a smaller collection of other albums intead). Blur - '13' shows all tracks in the correct order, Eric Clapton - '461 Ocean Boulevard' the tracks are all over the place. I've rescanned (clear & scan) several times and can't get this to come right.

In the albums list many albums are shown more that once - mostly multi-disc sets, but sometimes single albums. There are tracks missing from one version that appear in the other version, as if merging the two would make the complete album. One 3 disc album has 6 entries in the album list. These are set in the tags as Disc 1 of 3, etc.

My collection is mainly MP3Pro, but I've started to convert from CD to FLAC as well. These go into H:\Music.flac\Artist\Album, whereas the MP3s go into H:\Artist\Album. I used to be able to browse the FLAC music, but now I can't - it tries to interpret the Music.flac folder as a FLAC file and won't open it further. I can probably get round this by renaming the folder, but I didn't have to before.

GrahameP
2006-09-26, 16:30
The Beatles - '1' shows 27 then 1 -26 (although it sometimes shows as a smaller collection of other albums intead).Just spotted a clue here - this album has the year showing, when I click on the name I get a list of albums for the same year, under the heading 'Year'. If I select other albums that have a year (they should all have year tags, but only some seem to show it) I get the same thing happening.

GrahameP
2006-09-27, 09:30
Just spotted a clue here - this album has the year showing, when I click on the name I get a list of albums for the same year, under the heading 'Year'. If I select other albums that have a year (they should all have year tags, but only some seem to show it) I get the same thing happening.OK - further testing has shown that this is down to a misunderstanding of a feature in the interface, so please ignore.