PDA

View Full Version : Unable to add RSS feed



bikefright
2006-09-26, 01:49
Hi Forum,

I am trying to add a news feed via the SqueezeNetwork web interface:
http://www.squeezenetwork.com/settings/rss/

When I put this:

http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n&output=rss

in the "add a new rss feed" box, I get the following pop-up error:

Error -- SETTINGS_RSS_ADD_ERROR

It's probably obvious, but not to a newbie like me ;-) What am I doing wrong?

andyg
2006-09-26, 03:21
On Sep 26, 2006, at 4:49 AM, bikefright wrote:

>
> Hi Forum,
>
> I am trying to add a news feed via the SqueezeNetwork web interface:
> http://www.squeezenetwork.com/settings/rss/
>
> When I put this:
>
> http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n&output=rss
>
> in the "add a new rss feed" box, I get the following pop-up error:
>
> Error -- SETTINGS_RSS_ADD_ERROR
>
> It's probably obvious, but not to a newbie like me ;-) What am I doing
> wrong?

Thanks, I've fixed that error message. This feed returns 403
Forbidden, are you sure you've got the right URL?

bikefright
2006-09-26, 04:38
Hi Andy,

Pretty sure - I went to the following URL:

http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n

This is my default Google News web page and I clicked the <RSS> link on the left hand side, then copied the resulting URL from the Address window. Is there any more information I need to provide that will help?

Thanks for looking into this.

Rowland.

andyg
2006-09-26, 04:42
On Sep 26, 2006, at 7:38 AM, bikefright wrote:

>
> Hi Andy,
>
> Pretty sure - I went to the following URL:
>
> http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n
>
> This is my default Google News web page and I clicked the <RSS>
> link on
> the left hand side, then copied the resulting URL from the Address
> window. Is there any more information I need to provide that will
> help?

Nope, the problem is on Google's end.

andyg
2006-09-26, 04:46
On Sep 26, 2006, at 7:42 AM, Andy Grundman wrote:

>
> On Sep 26, 2006, at 7:38 AM, bikefright wrote:
>
>>
>> Hi Andy,
>>
>> Pretty sure - I went to the following URL:
>>
>> http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n
>>
>> This is my default Google News web page and I clicked the <RSS>
>> link on
>> the left hand side, then copied the resulting URL from the Address
>> window. Is there any more information I need to provide that will
>> help?
>
> Nope, the problem is on Google's end.

OK, actually the problem is that Google denies clients that don't
look like a web browser. I'll fix this.

andyg
2006-09-26, 04:51
On Sep 26, 2006, at 7:46 AM, Andy Grundman wrote:

>
> On Sep 26, 2006, at 7:42 AM, Andy Grundman wrote:
>
>>
>> On Sep 26, 2006, at 7:38 AM, bikefright wrote:
>>
>>>
>>> Hi Andy,
>>>
>>> Pretty sure - I went to the following URL:
>>>
>>> http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n
>>>
>>> This is my default Google News web page and I clicked the <RSS>
>>> link on
>>> the left hand side, then copied the resulting URL from the Address
>>> window. Is there any more information I need to provide that will
>>> help?
>>
>> Nope, the problem is on Google's end.
>
> OK, actually the problem is that Google denies clients that don't
> look like a web browser. I'll fix this.

Fixed. :)

bikefright
2006-09-26, 05:08
Thanks Andy,

Works perfectly now!

Rowland.