PDA

View Full Version : My various artists ARTISTS are missing



arturo
2006-09-22, 16:41
Just upgraded to 6.5 (running Win XP Sp2, SqueezeBox v3), upgraded to the latest firmware release, cleared and rescanned my library.

Now, when browsing by Artists, I no longer see any artists that appear only on various artists compilations. If I browse by Album or by Music Folder, I can find and play the tracks, but they still don't show up in "artists view".

Clearing/rescanning does not fix the problem.

This problem exists both on the player and the web interface.

radish
2006-09-22, 18:22
That's intentional (and has been for several versions now). If you don't like it, go to Server Settings/Behavior and select "List compilation albums under each artist".

arturo
2006-09-22, 20:21
Nope, that's how I had it set already (and I think I've been current for the last several official releases). To be certain, I reset all the fields, cleared and rescanned again, and I still can't browse to artists that appear on various artist compilations when I browse by artist.

Interestingly, there's an artist called "various artists", but when I click on it, the server goes to the top of the browse list for every album in my library (instead of the VA collections only). If I select any single album from that list and click on it, I go to a screen that says "0 albums with 0 songs by 0 artists."

Any thoughts?

dem
2006-09-23, 05:55
Sounds like this bug I reported:

http://bugs.slimdevices.com/show_bug.cgi?id=4146

arturo
2006-09-27, 18:14
Agreed - they sound like the same thing.Let me know if you get any resolution. Thanks!

jimwillsher
2006-09-30, 05:36
Hmmm..I too am now experiencing this issue.

*bump*



Jim

matt24
2006-09-30, 05:52
I had this issue after upgrading from 6.3 to 6.5, and was advised by slim technical support to upgrade to the latest nightly, and it was solved.

It's a shame when simple things which have worked so well for so long fall apart after upgrading.

jimwillsher
2006-09-30, 06:04
Okay great, so it's been fixed.

6.5 was such a major release that I expect 6.51 will be along soon. I can probably wait until that arrives.

Excellent news though.


Jim

broth420
2006-10-01, 07:04
and it wasn't fixed for me in the nightly build from 9-30-2006

this is mostly for the developers, just in case they haven't seen this thread

http://forums.slimdevices.com/showthread.php?t=26576&page=2

dem
2007-03-28, 05:39
Sounds like this bug I reported:

http://bugs.slimdevices.com/show_bug.cgi?id=4146

This bug appears to be fixed in the latest 6.5.2 nightly builds.

jimwillsher
2007-03-28, 05:41
I'm hoping that 6.5.2 Final will hit the streets soon, as there's a few bugfixes in there which I can make use of.

Jim

ceejay
2007-03-28, 08:13
I'm hoping that 6.5.2 Final will hit the streets soon, as there's a few bugfixes in there which I can make use of.

Jim

Why not try it, then? If it fixes your problems, you'll be happy. If it doesn't you'll be able to provide helpful info to the devs so they can try to fix it (especially important if they *think* they've fixed it).

And if it really doesn't work at all you can always go back...

Ceejay