PDA

View Full Version : Dropouts ( Does this thing work under XP?)



The1FastCar
2003-12-06, 15:19
So am I the only one running XP and having a problem?
Should I build a *nix system?

Here's my story..

WinXP, 'Virgin system'. Compaq 1.7Ghz, 1 Gig Ram, 3 Gig swap, 60Gig disk.
Linksys router with only the WinXP machine and the Squeezebox on it
Hard-wired to the Slim
(Tried WiFi and had same experience)

5.0.0 Slim Server / Firmware
approx 5 drops outs per song 1 second each. (rarely a song or 2 will w/o
error.)

5.0.1 Slim Server / Firmware
I Might be able to get 2 seconds of a song to play.

Tried all the nightly builds, but the latest Firmware seems to cause a
problem...?

seanadams
2003-12-06, 15:34
I don't think it's anything wrong on the squeezebox side. Either the
server software is misbehaving and not sending data to the network fast
enough, or something else is causing it to not get enough CPU time.
Please check CPU usage on the XP machine.

Also, are these MP3s or AIFF/WAV?


On Dec 6, 2003, at 2:19 PM, The1FastCar wrote:

> So am I the only one running XP and having a problem?
>
> Should I build a *nix system?
>
> Here's my story..
>
> WinXP, 'Virgin system'. Compaq 1.7Ghz, 1 Gig Ram, 3 Gig swap, 60Gig
> disk.
> Linksys router with only the WinXP machine and the Squeezebox on it
> Hard-wired to the Slim
> (Tried WiFi and had same experience)
>
> 5.0.0 Slim Server / Firmware
> approx 5 drops outs per song 1 second each. (rarely a song or 2
> will w/o error.)
>
> 5.0.1 Slim Server / Firmware
> I Might be able to get 2 seconds of a song to play.
>
> Tried all the nightly builds, but the latest Firmware seems to cause a
> problem...?
>
>
>
>