PDA

View Full Version : Itunes / Album Art Issues in 6.5



chaz
2006-09-15, 12:44
I've got album art for 99% of my albums set up in Itunes (new version 7.0. Can anyone tell me why only about 50% of it shows up in Slim Server? Seems pretty random as to which one's do and don't show up.

Any suggestions would be most appreciated!!!!

Nostromo
2006-09-15, 13:02
I have the same problem. But, in my case its not random, I cannot see a single album cover I added using iTunes. I can only see those I manually added myself.

andyg
2006-09-15, 13:39
I think iTunes 7 stores album art in a new directory (~/Music/iTunes/Album Artwork) and we don't currently read this directory. Support for this, if possible, will certainly need to wait until after SlimServer 6.5 is out.

chaz
2006-09-15, 13:48
Well that's bad news. And here I was all excited to finally have artwork for EVERY album. Once Itunes went and did it's thing (it probably got art for around 60% of my library) I went through and painstakingly added all the rest myself. Took forever. Well at least I can see those.

Hopefully support for this will come before too long. Seeing as SlimServer hangs its hat on the fact that it plays nice with ITunes I imagine support for this will come along eventually.

mickephoto
2006-09-26, 14:03
You can download a script that takes all the iTunes 7 downloaded artwork and embeds it in the song file instead:
http://www.dougscripts.com/itunes/scripts/scripts13.php
It's called "Embed Artwork v1.1".
My script is running through iTunes now...
It will add about 50KB to each song.

chaz
2006-09-27, 15:21
Too bad all the scripts on this site are Mac only...