PDA

View Full Version : Elapsed time jumps backwards just before end of song



peterbell
2006-09-13, 16:08
Is it just me ... or perhaps this is a known bug which I haven't picked up on.

Im running Slimserver 6.31, originally on Win XP, but latterly on a Qnap (therefore with f/w 55 in the SB V3), using FLAC encoding exclusively.

Quite frequently I notice that the elapsed time displayed in the Now Playing screen saver jumps backwards to a much lower value (but not zero) shortly before the end of a song/track. This jump backwards is evident in both the digits and the graphical display.

I have not yet determined any consistent pattern to the occurrence of this feature.

I would check the Bugzilla lists, but I don't appear to be able to log in!

peterbell
2006-09-17, 15:54
No replies to this, so I guess I'm the only person to experience it?

After some experimentation, I think that this may only occur after using fast forward/backward (ie press & hold the forward/reverse skip button).

cliveb
2006-09-18, 01:48
No replies to this, so I guess I'm the only person to experience it?

After some experimentation, I think that this may only occur after using fast forward/backward (ie press & hold the forward/reverse skip button).
You're not the only one. I've noticed it (using FLAC), and agree that it only seems to happen after using ffwd/rwnd. I regard it as a minor issue that isn't important enough to bother me. (But I wouldn't try to talk anyone out of fixing it :-)

Millwood
2006-09-18, 06:06
If I understand correctly, bugs

http://bugs.slimdevices.com/show_bug.cgi?id=3977
and
http://bugs.slimdevices.com/show_bug.cgi?id=4098

cover this issue, and are hard to fix.