PDA

View Full Version : spontaneous problem with ethernet port (?)



Liam Obrien
2006-09-13, 09:00
Hello, I've recently encountered a technical issue with my SB3, and I'm hoping someone here might have some insight. I've been using my SB3 (with SS 6.2) to stream music wirelessly, but I also have it connected to my xbox360 via crossover cable so that it can function as a bridge. It has worked flawlessly in this configuration for almost 1 year. Recently though, when I boot up the xbox, it fails to connect to the internet and says that the network adapter is disconnected. I have verified that the crossover cable and the ethernet port on the back of the xbox are still functioning; also, the SB3 is still able to stream music wirelessly. I've also tried to use the SB3 as a bridge for my laptop with no success. I tried doing a factory reset on the SB3, but that didn't seem to help; furthermore, following the reset I'm no longer presented with the menu option to turn on bridging (even though the crossover cable is attached). Additionally if I connect the SB3 directly to the router and attempt to use it in wired mode, it fails to detect that an ethernet cable is attached. Last night I upgraded SS to 6.3 to force an update of the firmware on the SB3 to see if that would again allow it to "see" its ethernet port, but it made no difference. Sorry for the long-winded description, but I'd hate to be without my SB3 if I have to send it in for service; hopefully you all can suggest something that I have overlooked. I'm using a linksys router (wrt54) in g-band with a combination of wireless and ethernet devices, and it seems to be working fine. All of the cables (both crossover and regular patch) that I've used for trying different configurations have been verified to work. Both the xbox360 and the SB3 (with the exception of its ethernet port) are working normally. As of last night, I'm running the most recent version of SS (6.3).

ceejay
2006-09-13, 09:07
Check that the MAC address still matches the one printed on the bottom of the unit?

Ceejay

Mark Lanctot
2006-09-13, 10:26
Unfortunately it does sound like the port failed - you've tried different cables and reset it.

If the connected device has a port light, does it light? Devices will have 1 or 2 lights. On your WRT54G you have one light which will be on when it detects electrical continuity and which will blink when there's network activity. Many laptops and PCI adapters have two lights - one for continuity and one for activity. Do these light? If you can't get the port to light up, then there's nothing you can do except send it for service.