PDA

View Full Version : Official 6.5.0 Beta 2 - Fishbone oddities?



ModelCitizen
2006-09-11, 07:25
XP Pro.
I've been running the 6.5 beta for a couple of weeks now and always used the default skin (I am pretty sure I've not even looked at Fishbone on 6.5, but am not completely certain).

Now seemed like a reasonble time to have a look at my favourite skin, Fishbone (tan style). After installing 6.5b2 (via Windows exe) over my existing installation I changed to the Fishbone interface (using the drop down server setting menu). Surprisingly I immediately received a mainly tan Fishbone with some black Fishbone buttons (server settings) and the currently playing track listed with a black background (making the text unreadable). I used the help page to set the style to tan to see if it would clear the black fishbone remnants. This didn't change anything - I have a sucpicion that clicking "Change style to tan" in Firefox doesn't actually do anything (at least nothing appears to happen). (BTW. I did click "Click here to refresh and see the new style.").

I cleared my cache and restarted the browser but still no change.
All this was in Firefox.

I opened up IE and cleared the cache, restarted it and then browsed to SlimServer. The black Fishbone version displayed (perhaps confirming my suspicion that changing to tan in Firefox does nothing). I changed the Fishbone style to tan and although it's virtually all tan now (i.e. the server setting buttons are not the black ones as still seen in Firefox) the background of the currently playing track is still black (making the text unreadable).

I am intigued as to why it works better in IE than Firefox though
:-)

MC

kdf
2006-09-11, 09:40
Quoting ModelCitizen
<ModelCitizen.2dz5c01157985002 (AT) no-mx (DOT) forums.slimdevices.com>:

> Surprisingly I immediately received a
> mainly tan Fishbone with some black Fishbone buttons (server settings)
> and the currently playing track listed with a black background (making
> the text unreadable).
This is not unusual. The skin change pulldown cannot apply the entire
skin change. You must click the link that says "click here to apply
changes". After that, if you still see any errors and fulll refresh
of the page using the browser refresh button works.

I used the help page to set the style to tan to
> see if it would clear the black fishbone remnants. This didn't change
> anything - I have a sucpicion that clicking "Change style to tan" in
> Firefox doesn't actually do anything (at least nothing appears to
> happen).

it most certainly does. I have tested it. I have also freshly
installed 6.5b2, loaded fishbone standard style and switched to tan
without issues.

>
> I cleared my cache and restarted the browser but still no change.
> All this was in Firefox.
>

> the background of the currently playing track is still black (making
> the text unreadable).

I did have this one. It will be fixed tonight. thanks
-k