PDA

View Full Version : Slimeserver 6.31 and Vista RC1: Player can't connect?



Shepardos
2006-09-11, 06:58
Hi,

I have problem to connect the players with the slim server. The player see the computer with slim server but if I connect the player turn off the display and didn't connect with slim server.

Is there some known issue with Vista and slimserver?

Thanks

Shepardos
2006-09-12, 11:26
Did somebody get the Slimeserver and the Player working under Windows Vista RC1?

Gregory Hamilton
2006-09-12, 12:09
On 9/12/06, Shepardos <
Shepardos.2e1b3z1158085801 (AT) no-mx (DOT) forums.slimdevices.com> wrote:
>
>
> Did somebody get the Slimeserver and the Player working under Windows
> Vista RC1?
>
>
> --
> Shepardos
> ------------------------------------------------------------------------
> Shepardos's Profile: http://forums.slimdevices.com/member.php?userid=4087
> View this thread: http://forums.slimdevices.com/showthread.php?t=27277
>
>

Shepardos
2006-09-13, 06:16
@Gregory Hamilton: ???

stlblufan
2006-09-20, 05:15
I have Slimserver working under RC1 without any issues. Be sure to:

(1) Run the install package as an administrator (right click/run as administrator).

(2) If slimserver starts after the install, close it.

(3) Open the Windows Firewall and add three ports: TCP 3483; UDP 3483; and TCP 9000.

(4) Open the properties for Slimserver.exe. Click on the compatability tab. Check "run this program as administrator" and click ok.

(6) Enable media sharing in the Network and Sharing Center.

(7) Find the folder that contains your music and enable sharing on it and all subfolders. (Right click the folder / click "share"). Note that at least on my computer, although Windows says that you can select multiple folders to share, I had to do this individually for each folder / subfolder.

(8) Enjoy.