PDA

View Full Version : Squeezebox causing interference



jfalk
2006-09-10, 11:20
My new SB3 is located in my entertainment system, which also has a Tivo-equipped TV. Note that this ia Directivo, so there is no network access. The TiVo has a wireless phone jack which allows it to call in every few days as required. Since putting in the SB3, however, the modem no longer works... there's too much static on the wireless jack. When I unplug the SB3, the connection works fine. What it looks like I'm going to have to do is unplug the SB3 every couple of weeks and force a TiVo call, unless there is a way to either:
(1) reduce (at least temporarily) the strength of the SB3 signal
(2) automatically disconnect the SB3 at regular intervals to allow the TiVo to make its regular call.
All of this sounds like a pain. Any suggestions?

dean
2006-09-10, 12:12
How far apart are the Squeezebox and the wireless phone adaptor? Can
you move them apart a bit and see how that affects the behavior?

tin
2006-09-10, 13:37
Also try changing the channel your wireless network works on, reduces the interference in some cases.

jfalk
2006-09-10, 17:42
Things are really tight back there, so I don't think there's a lot of movement possible. As to channels, I just moved from 6 to 11 yesterday for unrelated reasons, but the Tivo had failed to call in for two weeks, i.e., from the time I got the SB3. Thanks for the suggestions, though.

jfalk
2006-09-30, 13:37
Not that anyone probably cares, but I got this solved with a new wireless phone jack. Oddly enough, a 2.4GHz-based wireless jack succeeded where my power-line based phone jack failed. This suggests that the SB3 is putting out noise on the electric system for some odd reason.