View Full Version : Weird Problem

2006-09-08, 11:59
Hello everyone,

I purchased a squeezebox yesterday and I have been trying it out all day. It was working great, however something weird happened.

I am now unable to play a song on the squeezebox. I can choose a song from my server (or internet radio, or even squeeze network), press "Play" on the remote, but nothing is heard and the "play time meter" is not advancing. The box says that the song is "Now Playing", I can pause it and resume it, but still nothing plays.

I am using squeezeslave on my computer and it works normally. If I sync the squeezebox and the squeezeslave, the music only plays from squeezeslave and not from the box. I am however able to choose and control everything with the remote, as usual.

Same thing happens if I connect to the squeezenetwork. It's like if the box refuses to play anything

I have made the latest update to the squeezebox and I am using the latest version of slimserver.

Anybody have an idea of what the problem can be?

Thanks in advance!

2006-09-08, 12:06
Which OS?
Which version of slimserver? 6.3.1 or 6.5b ?
What file types are you trying to play?
Wired or wireless?


2006-09-08, 12:09
Windows XP
SlimServer Version: 6.3.1

I tried playing files located on the slimserver's computer as well as online radio.

The squeezebox is connected through wireless network (The network and internet connection seems to be working as I am able to browse RSS feeds on it)

Even tried resetting the factory default on the sqeeze box.

2006-09-08, 12:48
More details:

If I synchronize the squeezebox with an instance of Squeezeslave on my computer and start playing music, the "time left meter" on the squeezebox will advance, but still there is no data displayed on the "VU meter".

Any help would be greatly appreciated.

2006-09-08, 13:01
Yuo might try a wired connection temporarily. The fact that you can read RSS feeds means that you have some kind of connection, but it uses next to no bandwidth - it might be that you have interference that is only allowing small amounts of data through.

If going wired fixes it, you'll need to work on your wireless connection - eg by trying another channel,



2006-09-08, 13:14
All right,

I just tried it. It gives exactly the same result. Music is played, but no sound is output and the "VU meter" is at 0.

I think I have a very good connection, as buffering songs from the online radio is really quick.

What I think is really weird is that if the squeezebox is synchronised with another player, the song will start playing (I can see the time of the song advance). But if it is not synchronized, it will not even start playing the song (the time stays at 0).

So, to sum up the problem, songs won't play on the squeezebox.

2006-09-08, 14:02
I just had exactly the same problem (it started after managing to crash the Squeezebox by trying the Analog VU meter, see http://forums.slimdevices.com/showthread.php?t=27135) and got it working with a factory reset: unplug the Squeezebox, then plug it in again while holding down + on the remote.

2006-09-08, 14:17
I tried a factory reset, but that did not solve the problem for me.

It just went back to normal for me.

The last action I performed before it started working again was unplug the box, hook it to a stereo with a digital input and plug the box. This seems to have fixed the problem as it is now working flawlessly.

Before that, I disconnected / reconnected the box several times, resetted to factory default, reinstalled slimserver, removed all the installed plugins, connected it through ethernet instead of wi-fi and moved it to a few different location. Nothing helped.

I must admit I'm a bit worried, I hope this will not happen again.