PDA

View Full Version : how do I assign drive letter to my QNAP



Seineseeker
2006-09-06, 01:59
Well I have it all working, but I don't know how to use the QNAP utility to assign a drive letter so I can drag and drop files.

Is the utility the program that appears when you put the TS101 IP address into your web browser?

Where do you assign the drive letter?

funkstar
2006-09-06, 02:17
No the utility is the one that came on the CD and installs itself as a windows application. This also locates the Qnap when you don't know the IP address when you first install it.

Seineseeker
2006-09-06, 02:39
Thanks funkstar, I've got the right bit, but now its asking me for a username/password. And the username looks like my PC administrator username (is that right?) and I can't find the password for that! aaarrrrggggh.

I've got the password for the administrator, but its not that. What is the username/password it is asking me for?

bonze
2006-09-06, 02:56
Have you tried mapping the network drive from Windows?
\\slimserver-01\public

Seineseeker
2006-09-06, 03:13
No that doesnt work either.

It seems to be asking for the password for the administrator of the server, whatever that is. But I have tried adminstrator/admin and it doesn't work!

funkstar
2006-09-06, 04:33
It should be administrator and the appropriate password for that account on the Qnap. It actually doens't work for me either for the other shares, but does for Public as there isn't a password on that.

I'm not bothered, it's onlu \Music and \update i use anyway :)

if you put \\Slimserver-01\ into Explorer (NOT Internet Explorer) you should get the folder view of the shares there anyway. You don't *need* to map a drive to drag and drop.

ultra238a
2006-09-06, 06:42
I have answered this directly but for other people - use the IP address of the unit e.g. \\192.168.1.109\Public

I think there may be issues with the new firmware (has everybody updated) that are causing this problem. I will investigate further.

Thanks

Seineseeker
2006-09-06, 07:16
Fantastic! You've done it, I was trying with the QNAP utility which gave the password problem, and then via the IP address with \\slimserver-01\\public but it wasnt working with either.

But the \\192.168.1.109\public did the trick. Thanks. Well it was .103 for me.

I had actually got round it with my own FTP program, but its neater now. Thanks for the super rapid help!

consciouspnm
2006-09-06, 07:41
I'm running the updated firmware and I don't have any issues.

In terms of mapping in Windows, you can just type \\slimserver-01\public in the Run box (off the Start menu) to open up the folder.

peterbell
2006-09-20, 00:28
Have you tried mapping the network drive from Windows?
\\slimserver-01\public

Err... what's wrong with going to 'My Network Places' and selecting 'View workgroup computers'? That worked for me!

Paul_B
2006-09-20, 01:01
Peter, what you are doing is browsing your network. This may or may not work depending on your machine and QNAP setup. For example it doesn't work for me becuase my laptop is a company laptop and I am using a cached profile.

If it works for you then great. Just might not for everyone.

If you are having problems then always use the IP address and public share as this removes name resolution problems and the public share is accessible to guest by default.

\\192.168.0.1\public (IP address maybe something else depending on your setup)