View Full Version : MusicIP Problems

2006-08-31, 08:54

A couple of months back I downloaded musicip V1.5a and tried to use it with SlimServer_6_3_x_v2006-06-18 running on Debian Linux.

Whilst this was not totally successful - I could never see the MusicMagic tag in the server window, I persevered while mmip catalogued my music library (2 or 3 days!) and I found I could at least generate a playlist and send it to my SoftSqueeze player. Although I never worked out how it did this or how it decided to send the playlist to SoftSqueeze rather than my SB2.

A week or so ago, I upgraded to SlimServer_v6.3.1 and then yesterday, I went to send a playlist to my player from mmip, but received nothing.

So I upgraded mmip to V1.6 (Build 26 June). Still nothing gets sent to my player from mmip.

I looked in this forum, as I did some months ago and decided to do some debugging of my own and there in the ss log is the following line:

"2006-08-31 10:32:10.2714 ERROR: AsyncHTTP: Couldn't resolve IP address for: "

I get this error twice, 5 seconds apart every 15 minutes.

There are 2 other messages, which seem to come from when I restart the server, but I don't think they relate to this problem. They are:

"2006-08-30 15:39:43.2995 ERROR: Couldn't open song.

2006-08-30 15:39:43.3001 ERROR: Couldn't gotoNext, stopping"

Can anybody shine any light on my problem? I would like to at least recover the ability to be able to send a playlist from mmip to my SoftSqueeze or SB2. Better would be able to get full functionality of mmip.

I did try going back to the previous version of mmip, which made no difference, but I did not try going back a version of SlimServer.

From the Forum ramblings, my impression is that getting mmip to work properly with SlimServer requires a little voodo and a lot of luck!

Thanks for your time.