PDA

View Full Version : Can't Connect Remotely with 6.5



jdvmi
2006-08-29, 07:17
I just upgraded to the latest 6.5 slimserver and the latest softsqueeze and now from work I can't connect to my slimserver via softsqueeze. I never had any trouble with the previous production version of slimserver and softsqueeze so I'm wondering if this is something with the latest beta. Not sure if this helps, but here is the debug from softsqueeze:

[EDIT] I should point out that I can connect and browse for music just fine, it's when I hit play that the trouble starts and the unit hangs for a few seconds while it appears to be trying to play.

0 [SlimTCP-2] ERROR player - strm IO error
java.net.ConnectException: Connection timed out: connect
at java.net.PlainSocketImpl.socketConnect(Native Method)
at java.net.PlainSocketImpl.doConnect(Unknown Source)
at java.net.PlainSocketImpl.connectToAddress(Unknown Source)
at java.net.PlainSocketImpl.connect(Unknown Source)
at java.net.SocksSocketImpl.connect(Unknown Source)
at java.net.Socket.connect(Unknown Source)
at java.net.Socket.connect(Unknown Source)
at java.net.Socket.<init>(Unknown Source)
at java.net.Socket.<init>(Unknown Source)
at org.titmuss.softsqueeze.audio.Player.connect(Playe r.java:329)
at org.titmuss.softsqueeze.audio.Player.slimprotoCmd( Player.java:209)
at org.titmuss.softsqueeze.net.Protocol.socketCommand (Protocol.java:422)
at org.titmuss.softsqueeze.net.Protocol.access$400(Pr otocol.java:42)
at org.titmuss.softsqueeze.net.Protocol$TcpSocket.run (Protocol.java:521)

jdvmi
2006-08-29, 11:41
Fixed by re-installing softsqueeze. Not sure what the issue was, but a re-install of softsqueeze fixed my remote connection issues.

~Jim