View Full Version : Major Remote Control Problem

2006-08-26, 19:26
Today I was setting up a new Logitech "Harmony" universal remote. On trying it out disaster hit when I attempted to control my Squeezebox 3 using the codes that their web site installed. Some things worked at first and some did not then the SB went dark. I got it back up somehow and was stupid enough to point the remote at it again. On pushing the "favorites" button the SB went dark again. Now nothing will work. I have two SB3s and niether will access the Server. I also can't access the server using a web browser from my computer. Slimserver is (was??) running on an Infrant NAS. I can access the music using explorer type programs over the network. I can access the NAS. I have removed Slimserver from the NAS, rebooted and reinstalled Slimserver to no avail. Nothing. This is driving me crazy and I've spent almost the whole day trying to figure this out. Any ideas? I am going to post in the Infrant forums too. Any clues here would be very much appreciated. I can't understand how a remote could do this at all.

2006-08-26, 20:38
You might want to try a Factory Reset of the SB. This is performed by holding down the ADD(+) button on the remote while plugging the player in.


2006-08-27, 07:01
The SBs (two of them) are actually working OK. The problem is Slimserver running on the ReadyNAS NV. I can use the SBs using Slimserver on another computer. Unfortuneatly my music is all on the NAS. There is much too much of it to move somewhere else while I rebuild the Raid array on the NAS. Neither the SBs or a browser on this machine can get a response from Slimserver on the NAS. I had everything turned off all night hoping a miracle would happen while I was asleep!! But of course it still does not work this morning :-( I'll try your suggestion - heck I'll try anything but the problem lies with the server not the Sqeezeboxes.

Thanks for trying

2006-08-27, 09:38
It sounds very strange indeed that a remote control could do this to a slimserver... Can you have a look at the logs, maybe something in there might give you a clue..?

Also, there must be a way to start slimserver from the command-line with some debugs enabled so you could see what's going on (or not).

Good luck!

2006-08-27, 13:00
Well another day passes and I still can't get to the bottom of this. There is nothing in the NAS logs to say what happened. I went through them last night. If I stop Slimserver on the Streaming Page in Frontview it gives me a "Error stopping Slimserver" error. If I start it it says "Successfully started Slimserver" but I still can't access it anywhere. I don't think there is a way to "get in there" and use a command line in the OS part of the NAS, is there?
It just does not seem to be actually running.

At a loss...and researching parts to build a computer for my raid array and run Slimserver. (How about 5 x 750 gig seagates??) This NAS is way too slow even when it does work!

2006-08-27, 14:13
At a loss...and researching parts to build a computer for my raid array and run Slimserver. (How about 5 x 750 gig seagates??) This NAS is way too slow even when it does work!

See my posts in these and the Infrant forums regarding the NV - I have two (purchased at the same time) and I've learned to live with them, but I've not even tried to run slimserver off them. In hindsight I wouldn't touch any home NAS but rather build my own hardware RAID solution. Have you tried upgrading to the latest firmware, it was released in the last few days and I understand incorporates 6.3.1. Also, perhaps the remote initiated a rescan, which I suspect will make slimserver unresponsive for quite some time.

Damned frustrating to have poured all that cash into a data storage solution that just isn't. To make matters worse, getting your data off the damned devices takes another major investment, either in RAID or in a tape based backup system or something of that ilk.

Personally I think slimdevices have placed themselves in a precarious position by endorsing the NV and suspect they'll suffer a net defecit in reputation/ customer satisfaction as a result.

2006-08-28, 18:49
Tonight I once again removed the Slimserver in Frontview (NAS setup proggie). I "updated" using the cleanslimserver file posted at Infrant's Forums.
Then I rebooted the NAS and reinstalled the last OS update all over again. Rebooted again and turned Slimserver back on in Frontview and rebooted again. After a few minutes I noticed that the light on the front was blinking so I brought up the Webpage for Slimserver. At last it managed to connect. I have to rebuild my database (Rescan) which will take about 12 - 13 hours (four 500 gig disks - only about 200 gigs left empty!) BUT I AM BACK UP.

Still thinking about building a faster server and keeping the NAS as a backup only.

And I still don't understand what that damned remote did to cause this problem.

Oh yeah, unlike this Forum which works perfectly I have been unable to post at Infrant's Forum. Tried to register and the member list reflects that I succeeded but it will not let me post at all - can't even log in, just get a blank page. Go figure! Maybe I should agree with the last poster in this thread.