PDA

View Full Version : Fast forward / reverse



Tim Long
2003-12-04, 03:23
It is a Sony remote, RM-V301 (as supplied with my SLIMP3). It worked OK in 4.x

The only button I was pressing was the >> button.

Actually, I was a bit tired when I tried this before so I just tried it again, and it is wierder than I thought. The song position appears to be jumping by 2 minutes as soon as the forward speed goes to 4x. Now, brace for impact: if I use rewind at 4x, I can get the elapsed time display to read -2 minutes! Something very weird going on.

So, two problems.
1. The Fwd/Rew speed doesn't increment properly like it used to,
2. By holding the button down a second time, I can get the speed to increase to 4x, but the song position immediately jumps by about 2 minutes. If this is in the Rewind direction, I can get a negative elapsed time.

This is running slimserver 5.0.1 in Windows 2000 server.

--Tim

> -----Original Message-----
> From: dean blackketter [mailto:dean (AT) slimdevices (DOT) com]
> Sent: Thursday 4 December 2003 06:54
> To: SlimDevices Discussion
> Subject: [slim] Fast forward / reverse
>
> Tim,
>
> Are you using one of the old SONY remotes or one of the Slim
> Devices remotes?
>
> Also, when it shoots to the end, are you pressing any other
> button besides FWD?
>
> I can't reproduce the behavior you are seeing here...
>
> -dean
>
> On Dec 3, 2003, at 9:39 PM, Tim Long wrote:
>
> > FF/Rew is definitely screwy (5.0.1 W2K). I find that holding the FF
> > button gets me into 2x mode, but then on the subsequent press, it
> > doesn't step to 4x like it used to. Instead, I have to hold
> the button
> > down again, then the speed steps to 4x, but the song position (as
> > displayed on the bar-graph) will immediately shoot to
> somewhere near
> > the end of the track.
> >
> > --Tim
> >
> >> -----Original Message-----
> >> From: dean blackketter [mailto:dean (AT) slimdevices (DOT) com]
> >> Sent: Thursday 4 December 2003 04:45
> >> To: SlimDevices Discussion
> >> Subject: [slim] Fast forward / reverse
> >>
> >> Hi Ian,
> >>
> >> It shouldn't do that. Can you tell me exactly the button
> presses you
> >> are doing to make this happen?
> >>
> >> -dean
> >>
> >> On Dec 3, 2003, at 4:50 PM, Ian Crockford wrote:
> >>
> >>> Does anyone else suffer from less-than-useful fast forward
> >> / reverse
> >>> since 5.0.0? I'm finding that although the music skips
> along more
> >>> smoothly than it did under 4.x.x during fast forward, when normal
> >>> speed is resumed the track jumps forward by a massive amount,
> >>> sometimes past the end of the current track and on to the
> >> next one. I
> >>> like the improved smoothness whilst scanning the music,
> but not so
> >>> keen on the "lucky-dip" afterwards.
> >>>
> >>> Generally, though, I like "SlimServer", so good work guys!
> >>>