PDA

View Full Version : Squeezebox continuously restarting when playing



Bitboy
2006-08-18, 11:46
Hi.

Just got my Squeezebox v3 and it's an amazing little device :)

But now it seems I'm having problems playing anything at all. Whenever I start playing a song I have the following problems:

1) Sometimes the song doesn't start at all and the squeezebox restarts.
2) When a song starts I can hear about 5-35 seconds of it and it stops. After 3 seconds the display goes blank and Squeezy (that's it's name) restarts.

I've got a Linksys WRT54GX v2 with 3 High Gain antennas on it and I'm getting between 40-60% signal quality over wireless. I've fiddled with different setting (changed channels) and it makes no difference.

My SlimServer is a 1 GHz AMD Athlon with 1 GB RAM running Windows 2000.

I've used the NetTest plugin and it says 100% up to 5 MBit.

I honestly don't know how to fix this.

Does anyone have a clue as to what could be wrong?

Thanks!

Kurt
2006-08-18, 12:23
You said you changed the channels, but can you run something like Netstumbler on a laptop to see what kind of wls traffic you have in your area?

Bitboy
2006-08-18, 12:30
I'll try. Sitting here with my laptop. I'll report back but I know of 1 other wireless network here.

Bitboy
2006-08-18, 12:35
Seems there is only 2 networks here. Mine and another one. Unfortunately we're both on channel 11 so I'll change mine. Shouldn't make much difference regarding my problems since I've tested 3 different channels today and Sueezy behaves exactly the same way.