PDA

View Full Version : slimserver 6.5b1 - fishbone and exbrowse3 broken?



diomark
2006-08-04, 17:38
Loving the new slimserver beta - upgraded to get rid of the skipping that I was getting while searching or doing anything intensive with 6.3 - and it works great for that..

But my favorite skins are broken..

With fishbone, the player status doesn't update correctly.. (so it's always stuck on the first song that's played unless I manually refresh it)

With exbrowse3, the search doesn't work

With default2, the playlist doesn't update correctly..

Personally, I'd love to see fishbone and/or exbrowse3 fixed:)

-mark

mherger
2006-08-05, 01:32
> With fishbone, the player status doesn't update correctly.. (so it's
> always stuck on the first song that's played unless I manually refresh
> it)

Be sure you flush the cache and do a full reload.

> With exbrowse3, the search doesn't work

I think exbrowse3 isn't up to date, yet.

> With default2, the playlist doesn't update correctly..

Default2 has been removed. It doesn't exist any more in the latest trunk.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

diomark
2006-08-05, 14:11
Hi,

fishbone definately doesn't refresh. I've tested this with opera, IE, and firefox, and have tested clearing my cache as will as reinstalling latest slimserver nightly build (today's) after zapping the /var/cache/slimserver directory...
-mark

Jacob Potter
2006-08-05, 18:00
On 8/4/06, diomark
<diomark.2c1k8n1154738401 (AT) no-mx (DOT) forums.slimdevices.com> wrote:
> With exbrowse3, the search doesn't work

Should be fixed in the next nightly. :)

- Jacob