PDA

View Full Version : Album Art not getting resized



m1abrams
2006-08-02, 05:16
I am using the 6.5b1 nightly from July 31st. And using the Fishbone and Nokia770 skins.

On the browse Albums by Artwork page a few of my Album art is not getting resized to the 100px setting in the server settings. If I look at the properties of a big image I get the path to image as
http://127.0.0.1:9000/music/1684/thumb_100x100_f_000000.jpg

However the Height = 493px Width=500px which is the size of the source image.

I have tried do a full rescan of the library but this does not help. Any ideas?

snarlydwarf
2006-08-02, 08:20
I've seen that on some odd jpgs that, according to the unix 'file' command had some really odd size, like 500x0. Not sure of the details of jpg format and how this was at all possible, but it seemed to confuse resizing. I re-saved them and the odd size went away and things worked.

kdf
2006-08-02, 08:31
On 2-Aug-06, at 5:16 AM, m1abrams wrote:
>
> I have tried do a full rescan of the library but this does not help.
> Any ideas?
>
get a more up to date build.
-k

m1abrams
2006-08-02, 08:42
On 2-Aug-06, at 5:16 AM, m1abrams wrote:
>
> I have tried do a full rescan of the library but this does not help.
> Any ideas?
>
get a more up to date build.
-k
That did it, guess this was fixed in a very recent build.

kdf
2006-08-02, 09:17
Quoting m1abrams <m1abrams.2bx64z1154533502 (AT) no-mx (DOT) forums.slimdevices.com>:


> That did it, guess this was fixed in a very recent build.

yup. yesterday :)