View Full Version : Strange problem (since upgrading?)

2006-07-31, 12:22

I upgraded recently to the latest version and now (a couple of weeks later) I have a strange phenomenon. It started yesterday (during a party :-( , so I couldn't find out what really happened) and today it is happening again.

The squeezebox is playing and then suddenly the display disappears as if there is no more network connectivity - the music continues, but no display. When I press a button, the squeezebox offers me the network configuration menu (still music, I guess, some buffering is done).

Sometimes, the sb comes 'back to life', other times, it takes 5 - 15 minutes. Of course, the first time I thought of a problem in the sb and did a power-off/power-on which didn't help...

I stopped/started the slimp3 daemon, but that didn't help either.

I am doubting that it has anything to do with the upgrading as it has played some weeks without problems, but this has been the only significant change on the system.

While writing this, the only other thing that I can think off is a complete reboot of my system. When I shutdown or restart my PC, the ethernet-card doesn't get restarted completely, I need to really remove the power; I already solved a network issue this way...

I will try this after submitting this post and follow up.

In the mean time, if anyone has some enlightening idea's - don't hesitate to reply.


2006-07-31, 16:24
Something similar just happened with me as well. I upgraded to 6.5b and it updated my SB2 firmware to 59. The firmware upgrade did not complete and continually tried to update. I then had trouble downgrading the firmware and finally was able to get v54 to work.
Ever since then the display will disappear almost once a minute and sometimes go off for 2-3 minutes.
I am not sure which debug flags I should set to find out more information.

2006-08-02, 11:29
Powered down the machine, router, etc. Pulled the plugs and waited some seconds. The issue still remains. I think I need to open a bug or so


2006-08-02, 15:04
The screen going blank is behavior indicative of the Squeezebox losing it's connection to the Slimserver. Low signal strength or wifi interferance can cause this, or possibly an issue with Slimserver itself. (firewall snapping closed, or the server app is shutting down.)

Can you try resetting the Squeezebox to factory defaults:

- Unplug the unit
- Hold down the Add (+) button on the remote while you plug it back in
- You should see "Factory Reset..." on the screen briefly

Then, go through the connection process again. Is there any change in behavior?

If not, can you tell me a few settings from one of the Squeezebox menus?

On the Squeezebox remote, hold down the left arrow button for 5 seconds. This should bring you to 'Set up networking'. Then scroll down to 'View current settings' and press the right arrow. From there, can you tell me:

* IP address number
* Wireless signal strength
* MAC address
* Firmware version

Let me know and I'll do what I can to help.