PDA

View Full Version : v6.3.1 and internet radio



swet
2006-07-27, 10:11
Hi all

I installed v6.3.1 to see if I could overcome my ISP connection problem(see other thread) and slimserver now crashes(shuts itself down) whenever I connect to internet radio(specifically alienbbc).

All other aspects seem to work fine.

I've now reverted to 6.2.2 and system works fine again. Has anybody else experienced problems with this.

Regards

Ed

bpa
2006-07-27, 10:16
Can you provide some more details on your system and the crash.
If you are using windows then the event log will hold details of the crash.
What is the name of the file you used to install AlienBBC ?

kdf
2006-07-27, 10:23
Quoting swet <swet.2bm6az1154020501 (AT) no-mx (DOT) forums.slimdevices.com>:

>
> Hi all
>
> I installed v6.3.1 to see if I could overcome my ISP connection
> problem(see other thread) and slimserver now crashes(shuts itself down)
> whenever I connect to internet radio(specifically alienbbc).

> I've now reverted to 6.2.2 and system works fine again. Has anybody
> else experienced problems with this.

absolutely. when you upgraded, did you check to make sure you had the
latest release of AlienBBC to go with 6.3.x? There is also a release
for 6.5, so make sure you get the right one. Also, as with any crash
of the server, the cause is almost always noted in the windows event
viewer, or the log for those not running windows. Please take note of
that message and report it. That goes a long way in letting people
know exactly what caused the crash and how to help you with it.

If it is AlienBBC related, please feel free to post on the Plugins
forum; the AlienBBC team are always very helpful.
-kdf

swet
2006-07-28, 03:06
Thanks for the replies chaps..

I hadn't installed the latest or relevant alienbbc so this sounds very much like it could be the problem.....this is the only relevant error entry I could find in the log.......

Regards

Ed

billmax
2006-07-28, 04:22
I have a similar problem after upgrading to 6.3.1.0 on infrant readynas6 / squeezebox3 combo

slimserver crashes when any radioio channel is added to the playlist.

radioio worked fine before the upgrade (6.2.2.0a)

(sorry for the crosspost, but it seems to belong here as well)