PDA

View Full Version : Squeezebox shuts down



fredila
2006-07-27, 08:24
Here is what happens.

I generally listen to stuff on the web.

At the end of the day I turn off my computer (Slimserver has been running continuously while the computer is on.)

The next day I boot up the computer and Slimserver starts running. However, more often than not Squeezebox is not running (screen is dark.)

Sometimes I can wake Squeezebox by pressing the power button on the remote. Sometimes I have to pull the Squeezebox power cord and reinsert it. Then I have to reboot the computer to get things going.

This is a pain in my fanny since Squeezebox is about 100 feet away from my computer.

I am running Squeezebox 2 and Slimserver 6.3.1

What can I do to solve this problem?

Thanks,

Fred

andyg
2006-07-27, 09:23
Sounds like bug 3778 (http://bugs.slimdevices.com/show_bug.cgi?id=3778). Can you look over that bug and add your comments?

fredila
2006-07-27, 09:57
Hi Andy,

I have posted two replies at bug 3778.

Fred

JJZolx
2006-07-27, 10:25
I have posted two replies at bug 3778.
Fred, is this on Windows XP and are you running SlimServer as a service? If so, next time this happens try restarting the SlimServer service through:

Start > Settings > Control Panel > Administrative Tools > Services

Connect to the SlimServer web interface and watch (and refresh) the page to see if your Squeezebox connects. It'll show up under SETTINGS on that page whenever it's connected. Try restarting the SlimServer service two or three or more times if it doesn't connect the first try.

Let us know if this works for you. If so, it's probably the same issue I'm seeing.

fredila
2006-07-27, 13:01
Hi,

I followed your instructions and Squeezebox lit up. I was able to connect.

Thanks,

Fred

JJZolx
2006-07-27, 13:30
I followed your instructions and Squeezebox lit up. I was able to connect.
So you are running on XP and as a service? Add a comment to bug 3778

http://bugs.slimdevices.com/show_bug.cgi?id=3778

if restarting the service is the workaround for you also.

fredila
2006-07-27, 13:45
Yes I am running XP.

Excuse my ignorance but I'm not sure what "running as a service" means. I opened control panel, went to admin, found services, and found Slimserver. It was already "Started". I stopped it, restarted it and Squeezebox was activated.

Can I give you some other info?

Fred

radish
2006-07-27, 14:27
Yes I am running XP.

Excuse my ignorance but I'm not sure what "running as a service" means. I opened control panel, went to admin, found services, and found Slimserver. It was already "Started". I stopped it, restarted it and Squeezebox was activated.

Can I give you some other info?

Fred
The fact that it was listed under Services indicates you are running it as a service. This is essentially the same as having it always run when the computer starts up. The other option would be to run slimserver manually by double-clicking an icon like any other application.