PDA

View Full Version : IE - Now playing list not visible



gurpal2000
2006-07-27, 07:43
I'm using IE6, IE 7 beta2/3 are in each case i'm not able to see the right hand frame in slimserver. There's no track listing since upgrading to 6.3.1 ! It was fine under 6.2 in IE. Eveyrthing looks ok in Firefox 1.5.x however.

I notice the small yello exclamation mark in IE and it says:

Line: 27
Char: 2
Error: Permission Denied
Code: 0
URL: http://myserver:9000/status_header.html?blah...

I think it may be some new javascript or something is being used in the latest release because I haven't altered my IE settings for a while. It may be something simple as enabling something in the Advanced tab in IE, but i don't know.

What's going on!? Cheers, G.

kdf
2006-07-27, 08:57
try server settings->security, change Cross Site Referrer Forgery
setting to none
(if my assumption is correct about the "blah" part, it should help)
-k

gurpal2000
2006-07-27, 16:10
try server settings->security, change Cross Site Referrer Forgery
setting to none
(if my assumption is correct about the "blah" part, it should help)
-k

I don't see that option under ie7b3 for the intranet zone (or any other)!

gurpal2000
2006-07-27, 16:12
oh wait, i added my server to the Trusted Sites zone and all seems good now. :)

Mark Lanctot
2006-07-27, 17:18
I don't see that option under ie7b3 for the intranet zone (or any other)!

He was referring to this setting in SlimServer, but it looks like you got it sorted out.

gurpal2000
2006-07-30, 11:40
He was referring to this setting in SlimServer, but it looks like you got it sorted out.

oh i see. Well, i tried both and neither actually worked for a long time.

If the player is off, i get an IE error page. When the player is on, then everything is OK. Could it be a bug in the code (if play==off then display a nice page saying that sb is off)...?