PDA

View Full Version : Killed Slimserver 5.0.0 trying to stream to WinAmp 5rc8!



Toby
2003-11-29, 05:07
Well I've just managed to completely kill SlimServer (5.0.0.0) by trying to
stream music to WinAMP (5rc8).
SlimServer was already streaming music to a SliMP3 player in the lounge - I
was trying to sync it with my PC also!

Is this not a good idea then?!? Can you not stream from a stream?

Anyway, it completely killed the server - after attempting to connect in
WinAmp a few times all went silent and the service stopped with an access
denied error. I checked the accounts used by the service etc and all are ok
(none locked out or anything).
But I re-entered the Administrator password anyway and then it just wouldn't
start with internal unknown errors.

Currently rebooting the server - this is a bit annoying as it's a 'real'
server (Windows 2000 Server SP4) jammed packed full of music, video,
websites etc. Will be back up in a few minutes in which time I'll download
all the latest version.

Kevin Deane-Freeman
2003-11-29, 05:17
Quoting Toby <mp3 (AT) toby-rutland (DOT) co.uk>:

> Well I've just managed to completely kill SlimServer (5.0.0.0) by trying to
> stream music to WinAMP (5rc8).
> SlimServer was already streaming music to a SliMP3 player in the lounge - I
> was trying to sync it with my PC also!

streams in 5.0.0 were broken. download 5.0.1 and you will see better results.
Sync is not possible for software players. You cannot sync a slimp3 with winamp
due to buffer/latency unpredictabilities and the way streams are handled versus
hardware protocol. The best you can do is load the same playlist to both and
try to start playback for both at the same time.

-kdf