PDA

View Full Version : Server stops when I logout.....again



Jerry Lowe
2003-11-29, 04:36
I have just installed 5.0.1 and the problem with the server stopping when
you logout still exists.

The steps I took were:
1. Deinstall slimserver
2. Delete Slimserver files from "Progam Files" firectory
3. Install 5.0.1
4. Reboot system
5. Log into a standard account
6. Check that Slimserver service has started - Yes
7. Logout and login to another account
8. Check that the Slimserver service is running - No

I'm running Windows 2000 Prof (5.00.2195, Srv pack 4)

I can start the service manually, but that defeats the object of having a
Slimp3 at the other end of the house from the server. I think it was release
around 4.2.8 that this was fixed the last time.

Regards

Jerry

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Richard
Purdie
Sent: 25 November 2003 14:52
To: SlimDevices Discussion
Subject: [slim] Server stops when I logout.....again


> I copied the "Slimserver for Windows" directory over to "Program
> Files\Slimserver". Unfortunately the problem still exists, as soon as I
> logout the server stops.

I'm not sure about this...

> I also noticed that when my PC restarts and the Slimserver service starts,
> the Slimp3 does not go to the Time/date display, it goes to the "Slimp3
> Home Page, Now Playing ->" screen instead, as if it had been switched on
by
> the remote.

This is by design. If the player was displaying the clock when the server
was turned off (by whatever method) it will show this when restarted. If it
was playing music, it will have the playlist on the display when restarted
(although you need to hit play to start the music again).

RP

dean
2003-11-29, 09:15
Jerry,

Can you double check that the version running is 5.0.1 from the Server
Settings area?

-dean

On Nov 29, 2003, at 3:36 AM, Jerry Lowe wrote:

> I have just installed 5.0.1 and the problem with the server stopping
> when
> you logout still exists.
>
> The steps I took were:
> 1. Deinstall slimserver
> 2. Delete Slimserver files from "Progam Files" firectory
> 3. Install 5.0.1
> 4. Reboot system
> 5. Log into a standard account
> 6. Check that Slimserver service has started - Yes
> 7. Logout and login to another account
> 8. Check that the Slimserver service is running - No
>
> I'm running Windows 2000 Prof (5.00.2195, Srv pack 4)
>
> I can start the service manually, but that defeats the object of
> having a
> Slimp3 at the other end of the house from the server. I think it was
> release
> around 4.2.8 that this was fixed the last time.
>
> Regards
>
> Jerry
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Richard
> Purdie
> Sent: 25 November 2003 14:52
> To: SlimDevices Discussion
> Subject: [slim] Server stops when I logout.....again
>
>
>> I copied the "Slimserver for Windows" directory over to "Program
>> Files\Slimserver". Unfortunately the problem still exists, as soon as
>> I
>> logout the server stops.
>
> I'm not sure about this...
>
>> I also noticed that when my PC restarts and the Slimserver service
>> starts,
>> the Slimp3 does not go to the Time/date display, it goes to the
>> "Slimp3
>> Home Page, Now Playing ->" screen instead, as if it had been
>> switched on
> by
>> the remote.
>
> This is by design. If the player was displaying the clock when the
> server
> was turned off (by whatever method) it will show this when restarted.
> If it
> was playing music, it will have the playlist on the display when
> restarted
> (although you need to hit play to start the music again).
>
> RP
>
>